Every CVE Search/ Get API key

CVE-2005-4600

Directory traversal vulnerability in tiny_mce_gzip.php in TinyMCE Compressor PHP before 1.06...

6.4 MediumPublic exploitFix available

Directory traversal vulnerability in tiny_mce_gzip.php in TinyMCE Compressor PHP before 1.06 allows remote attackers to read or include arbitrary files via a trailing null byte (%00) in the (1) theme, (2) language, (3) plugins, or (4) lang parameter.

Exploit likelihood

6.01%Up 3.8 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.4

Directory traversal vulnerability in tiny_mce_gzip.php in TinyMCE Compressor PHP before 1.06 allows remote attackers to read or include arbitrary files via a trailing null byte (%00) in the (1) theme, (2) language, (3) plugins, or (4) lang parameter.

Record
CVE-2005-4600
CVSS 2.0
6.4 MediumAV:N/AC:L/Au:N/C:P/I:P/A:N
Weakness
CWE-22
Updated
2026-11-02
CVE List No score

Directory traversal vulnerability in tiny_mce_gzip.php in TinyMCE Compressor PHP before 1.06 allows remote attackers to read or include arbitrary files via a trailing null byte (%00) in the (1) theme, (2) language, (3) plugins, or (4) lang parameter.

Record
CVE-2005-4600
Updated
2026-11-02
EUVDEUVD-2005-4595 No score

Directory traversal vulnerability in tiny_mce_gzip.php in TinyMCE Compressor PHP before 1.06 allows remote attackers to read or include arbitrary files via a trailing null byte (%00) in the (1) theme, (2) language, (3) plugins, or (4) lang parameter.

Record
EUVD-2005-4595
Updated
2026-11-03
GitHub AdvisoriesGHSA-32gf-9929-gmj6 No score

Directory traversal vulnerability in tiny_mce_gzip.php in TinyMCE Compressor PHP before 1.06...

Directory traversal vulnerability in tiny_mce_gzip.php in TinyMCE Compressor PHP before 1.06 allows remote attackers to read or include arbitrary files via a trailing null byte (%00) in the (1) theme, (2) language, (3) plugins, or (4) lang parameter.

Record
GHSA-32gf-9929-gmj6
Weakness
CWE-22
Updated
2026-11-02
OSV No score

Directory traversal vulnerability in tiny_mce_gzip.php in TinyMCE Compressor PHP before 1.06 allows remote attackers to read or include arbitrary files via a trailing null byte (%00) in the (1) theme, (2) language, (3) plugins, or (4) lang parameter.

Record
CVE-2005-4600
Updated
2026-11-02
OSVDEBIAN-CVE-2005-4600 No score

Directory traversal vulnerability in tiny_mce_gzip.php in TinyMCE Compressor PHP before 1.06 allows remote attackers to read or include arbitrary files via a trailing null byte (%00) in the (1) theme, (2) language, (3) plugins, or (4) lang parameter.

Record
DEBIAN-CVE-2005-4600
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 2.5.1-3
2.5.1-3
wordpress
Debian:13
before 2.5.1-3
2.5.1-3
wordpress
Debian:14
before 2.5.1-3
2.5.1-3

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBiziContents rc6 - Local/Remote File Inclusion2007-09-21

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-4600 is a medium vulnerability (CVSS 6.4) in Moxiecode Tinymce Compressor Php, published December 31, 2005. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 6.01%, the 93rd percentile. Fixed in wordpress 2.5.1-3.

References

Show 8 moreShow less
MoveEnter Open