CVE-2006-0044
Unspecified vulnerability in context.py in Albatross web application toolkit before 1.33 allows...
Unspecified vulnerability in context.py in Albatross web application toolkit before 1.33 allows remote attackers to execute arbitrary commands via unspecified vectors involving template files and the "handling of submitted form fields".
Exploit likelihood
What each source reports
NVD Score used
7.5
Unspecified vulnerability in context.py in Albatross web application toolkit before 1.33 allows remote attackers to execute arbitrary commands via unspecified vectors involving template files and the "handling of submitted form fields".
- Record
CVE-2006-0044- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
Unspecified vulnerability in context.py in Albatross web application toolkit before 1.33 allows remote attackers to execute arbitrary commands via unspecified vectors involving template files and the "handling of submitted form fields".
- Record
CVE-2006-0044- Updated
- 2026-11-02
EUVDEUVD-2006-0052 No score
Unspecified vulnerability in context.py in Albatross web application toolkit before 1.33 allows remote attackers to execute arbitrary commands via unspecified vectors involving template files and the "handling of submitted form fields".
- Record
EUVD-2006-0052- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-rvxf-5p77-738g No score
Unspecified vulnerability in context.py in Albatross web application toolkit before 1.33 allows...
Unspecified vulnerability in context.py in Albatross web application toolkit before 1.33 allows remote attackers to execute arbitrary commands via unspecified vectors involving template files and the "handling of submitted form fields".
- Record
GHSA-rvxf-5p77-738g- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
albatrossDebian:3.1 |
before 1.20-2, plus listed versions 1.20-1 |
1.20-2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2006-0044 is a high vulnerability (CVSS 7.5) in Albatross, published January 16, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.25%, the 91st percentile. Fixed in albatross 1.20-2.