Every CVE Search/ Get API key

CVE-2006-0664

Cross-site scripting (XSS) vulnerability in config_defaults_inc.php in Mantis before 1.0 allows...

4.3 MediumFix available

CVE-2006-0664 is a medium vulnerability (CVSS 4.3) in Mantis, published February 13, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.23%, the 68th percentile. Fixed in mantis 0.19.2-5sarge4.1.

Cross-site scripting (XSS) vulnerability in config_defaults_inc.php in Mantis before 1.0 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. An original vendor bug report is referenced, but not accessible to the general public.

Exploit likelihood

1.23%Unchanged since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in config_defaults_inc.php in Mantis before 1.0 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. An original vendor bug report is referenced, but not accessible to the general public.

Record
CVE-2006-0664
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in config_defaults_inc.php in Mantis before 1.0 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. An original vendor bug report is referenced, but not accessible to the general public.

Record
CVE-2006-0664
Updated
2026-11-02
EUVDEUVD-2006-0671 No score

Cross-site scripting (XSS) vulnerability in config_defaults_inc.php in Mantis before 1.0 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. An original vendor bug report is referenced, but not accessible to the general public.

Record
EUVD-2006-0671
Updated
2026-11-03
GitHub AdvisoriesGHSA-57hc-wp4j-p6hv No score

Cross-site scripting (XSS) vulnerability in config_defaults_inc.php in Mantis before 1.0 allows...

Cross-site scripting (XSS) vulnerability in config_defaults_inc.php in Mantis before 1.0 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. An original vendor bug report is referenced, but not accessible to the general public.

Record
GHSA-57hc-wp4j-p6hv
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mantis
Debian:3.1
before 0.19.2-5sarge4.1, plus listed versions
0.19.2-30.19.2-40.19.2-4.10.19.2-5sarge10.19.2-5sarge20.19.2-5sarge4
0.19.2-5sarge4.1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

MoveEnter Open