Every CVE Search/ Get API key

CVE-2006-0709

Buffer overflow in Metamail 2.7-50 allows remote attackers to cause a denial of service ...

7.5 HighFix available

Buffer overflow in Metamail 2.7-50 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via e-mail messages with a long boundary attribute, a different vulnerability than CVE-2004-0105.

Exploit likelihood

6.41%Down 1.8 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Buffer overflow in Metamail 2.7-50 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via e-mail messages with a long boundary attribute, a different vulnerability than CVE-2004-0105.

Record
CVE-2006-0709
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Buffer overflow in Metamail 2.7-50 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via e-mail messages with a long boundary attribute, a different vulnerability than CVE-2004-0105.

Record
CVE-2006-0709
Updated
2026-11-02
EUVDEUVD-2006-0716 No score

Buffer overflow in Metamail 2.7-50 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via e-mail messages with a long boundary attribute, a different vulnerability than CVE-2004-0105.

Record
EUVD-2006-0716
Updated
2026-11-03
GitHub AdvisoriesGHSA-c93r-p92x-rrc3 No score

Buffer overflow in Metamail 2.7-50 allows remote attackers to cause a denial of service ...

Buffer overflow in Metamail 2.7-50 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via e-mail messages with a long boundary attribute, a different vulnerability than CVE-2004-0105.

Record
GHSA-c93r-p92x-rrc3
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
metamail
Debian:3.0
before 2.7-45woody.4, plus listed versions
2.7-45woody.3
2.7-45woody.4
metamail
Debian:3.1
before 2.7-47sarge1, plus listed versions
2.7-472.7-47sarge0
2.7-47sarge1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-0709 is a high vulnerability (CVSS 7.5) in Metamail Corporation Metamail, published February 15, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 6.41%, the 93rd percentile. Fixed in metamail 2.7-45woody.4.

References

Show 12 moreShow less
MoveEnter Open