Every CVE Search/ Get API key

CVE-2006-1063

Unspecified vulnerability in Lurker 2.0 and earlier allows remote attackers to create or...

5.0 MediumFix available

Unspecified vulnerability in Lurker 2.0 and earlier allows remote attackers to create or overwrite files in any writable directory that is named "mbox".

Exploit likelihood

2.01%Unchanged since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

Unspecified vulnerability in Lurker 2.0 and earlier allows remote attackers to create or overwrite files in any writable directory that is named "mbox".

Record
CVE-2006-1063
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

Unspecified vulnerability in Lurker 2.0 and earlier allows remote attackers to create or overwrite files in any writable directory that is named "mbox".

Record
CVE-2006-1063
Updated
2026-11-02
EUVDEUVD-2006-1067 No score

Unspecified vulnerability in Lurker 2.0 and earlier allows remote attackers to create or overwrite files in any writable directory that is named "mbox".

Record
EUVD-2006-1067
Updated
2026-11-03
GitHub AdvisoriesGHSA-ff3j-45r9-x2vf No score

Unspecified vulnerability in Lurker 2.0 and earlier allows remote attackers to create or...

Unspecified vulnerability in Lurker 2.0 and earlier allows remote attackers to create or overwrite files in any writable directory that is named "mbox".

Record
GHSA-ff3j-45r9-x2vf
Updated
2026-11-02
OSV No score

Unspecified vulnerability in Lurker 2.0 and earlier allows remote attackers to create or overwrite files in any writable directory that is named "mbox".

Record
CVE-2006-1063
Updated
2026-11-02
OSVDEBIAN-CVE-2006-1063 No score

Unspecified vulnerability in Lurker 2.0 and earlier allows remote attackers to create or overwrite files in any writable directory that is named "mbox".

Record
DEBIAN-CVE-2006-1063
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
lurker
Debian:11
before 2.1-1
2.1-1
lurker
Debian:3.1
From an advisory covering 3 CVEs
before 1.2-5sarge1, plus listed versions
1.2-5
1.2-5sarge1

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-1063 is a medium vulnerability (CVSS 5.0) in Lurker, published March 7, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.01%, the 80th percentile. Fixed in lurker 2.1-1.

References

Show 6 moreShow less
MoveEnter Open