Every CVE Search/ Get API key

CVE-2006-1064

Multiple cross-site scripting (XSS) vulnerabilities in Lurker 2.0 and earlier allow remote...

2.6 LowFix available

Multiple cross-site scripting (XSS) vulnerabilities in Lurker 2.0 and earlier allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Exploit likelihood

1.75%Unchanged since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.6

Multiple cross-site scripting (XSS) vulnerabilities in Lurker 2.0 and earlier allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Record
CVE-2006-1064
CVSS 2.0
2.6 LowAV:N/AC:H/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in Lurker 2.0 and earlier allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Record
CVE-2006-1064
Updated
2026-11-02
EUVDEUVD-2006-1068 No score

Multiple cross-site scripting (XSS) vulnerabilities in Lurker 2.0 and earlier allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Record
EUVD-2006-1068
Updated
2026-11-03
GitHub AdvisoriesGHSA-mvjc-68gc-47jc No score

Multiple cross-site scripting (XSS) vulnerabilities in Lurker 2.0 and earlier allow remote...

Multiple cross-site scripting (XSS) vulnerabilities in Lurker 2.0 and earlier allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Record
GHSA-mvjc-68gc-47jc
Updated
2026-11-02
OSV No score

Multiple cross-site scripting (XSS) vulnerabilities in Lurker 2.0 and earlier allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Record
CVE-2006-1064
Updated
2026-11-02
OSVDEBIAN-CVE-2006-1064 No score

Multiple cross-site scripting (XSS) vulnerabilities in Lurker 2.0 and earlier allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Record
DEBIAN-CVE-2006-1064
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
lurker
Debian:11
before 2.1-1
2.1-1
lurker
Debian:3.1
From an advisory covering 3 CVEs
before 1.2-5sarge1, plus listed versions
1.2-5
1.2-5sarge1

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-1064 is a low vulnerability (CVSS 2.6) in Lurker, published March 7, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.75%, the 77th percentile. Fixed in lurker 2.1-1.

References

Show 6 moreShow less
MoveEnter Open