Every CVE Search/ Get API key

CVE-2006-1498

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote...

4.3 MediumFix available

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote attackers to inject arbitrary web script or HTML via crafted encoded links.

Exploit likelihood

1.79%Down 0.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote attackers to inject arbitrary web script or HTML via crafted encoded links.

Record
CVE-2006-1498
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote attackers to inject arbitrary web script or HTML via crafted encoded links.

Record
CVE-2006-1498
Updated
2026-11-02
EUVDEUVD-2006-1502 No score

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote attackers to inject arbitrary web script or HTML via crafted encoded links.

Record
EUVD-2006-1502
Updated
2026-11-03
GitHub AdvisoriesGHSA-j3w9-jv8h-qxqm No score

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote...

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote attackers to inject arbitrary web script or HTML via crafted encoded links.

Record
GHSA-j3w9-jv8h-qxqm
Updated
2026-11-02
OSV No score

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote attackers to inject arbitrary web script or HTML via crafted encoded links.

Record
CVE-2006-1498
Updated
2026-11-02
OSVDEBIAN-CVE-2006-1498 No score

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote attackers to inject arbitrary web script or HTML via crafted encoded links.

Record
DEBIAN-CVE-2006-1498
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mediawiki
Debian:12
before 1.4.15-1
1.4.15-1
mediawiki
Debian:13
before 1.4.15-1
1.4.15-1
mediawiki
Debian:14
before 1.4.15-1
1.4.15-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-1498 is a medium vulnerability (CVSS 4.3) in Mediawiki, published March 30, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.79%, the 78th percentile. Fixed in mediawiki 1.4.15-1.

References

Show 7 moreShow less
MoveEnter Open