Every CVE Search/ Get API key

CVE-2006-1844

The Debian installer for the (1) shadow 4.0.14 and (2) base-config 2.53.10 packages includes...

2.1 LowFix available

CVE-2006-1844 is a low vulnerability (CVSS 2.1) in Debian Base-config, published April 19, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.34%, the 27th percentile. Fixed in shadow 1:4.0.14-9.

The Debian installer for the (1) shadow 4.0.14 and (2) base-config 2.53.10 packages includes sensitive information in world-readable log files, including preseeded passwords and pppoeconf passwords, which might allow local users to gain privileges.

Exploit likelihood

0.34%Down 0.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.1

The Debian installer for the (1) shadow 4.0.14 and (2) base-config 2.53.10 packages includes sensitive information in world-readable log files, including preseeded passwords and pppoeconf passwords, which might allow local users to gain privileges.

Record
CVE-2006-1844
CVSS 2.0
2.1 LowAV:L/AC:L/Au:N/C:P/I:N/A:N
Updated
2026-11-02
CVE List No score

The Debian installer for the (1) shadow 4.0.14 and (2) base-config 2.53.10 packages includes sensitive information in world-readable log files, including preseeded passwords and pppoeconf passwords, which might allow local users to gain privileges.

Record
CVE-2006-1844
Updated
2026-11-02
EUVDEUVD-2006-1844 No score

The Debian installer for the (1) shadow 4.0.14 and (2) base-config 2.53.10 packages includes sensitive information in world-readable log files, including preseeded passwords and pppoeconf passwords, which might allow local users to gain privileges.

Record
EUVD-2006-1844
Updated
2026-11-03
GitHub AdvisoriesGHSA-f7w6-w5p4-76pj No score

The Debian installer for the (1) shadow 4.0.14 and (2) base-config 2.53.10 packages includes...

The Debian installer for the (1) shadow 4.0.14 and (2) base-config 2.53.10 packages includes sensitive information in world-readable log files, including preseeded passwords and pppoeconf passwords, which might allow local users to gain privileges.

Record
GHSA-f7w6-w5p4-76pj
Updated
2026-11-02
OSV No score

The Debian installer for the (1) shadow 4.0.14 and (2) base-config 2.53.10 packages includes sensitive information in world-readable log files, including preseeded passwords and pppoeconf passwords, which might allow local users to gain privileges.

Record
CVE-2006-1844
Updated
2026-11-02
OSVDEBIAN-CVE-2006-1844 No score

The Debian installer for the (1) shadow 4.0.14 and (2) base-config 2.53.10 packages includes sensitive information in world-readable log files, including preseeded passwords and pppoeconf passwords, which might allow local users to gain privileges.

Record
DEBIAN-CVE-2006-1844
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
shadow
Debian:12
before 1:4.0.14-9
1:4.0.14-9
shadow
Debian:13
before 1:4.0.14-9
1:4.0.14-9
shadow
Debian:14
before 1:4.0.14-9
1:4.0.14-9

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

MoveEnter Open