Every CVE Search/ Get API key

CVE-2006-2110

Virtual Private Server (Vserver) 2.0.x before 2.0.2-rc18 and 2.1.x before 2.1.1-rc18 provides...

2.1 LowFix available

Virtual Private Server (Vserver) 2.0.x before 2.0.2-rc18 and 2.1.x before 2.1.1-rc18 provides certain context capabilities (ccaps) that allow local guest users to perform operations that were only intended to be allowed by the guest-root.

Exploit likelihood

0.48%Down 0.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.1

Virtual Private Server (Vserver) 2.0.x before 2.0.2-rc18 and 2.1.x before 2.1.1-rc18 provides certain context capabilities (ccaps) that allow local guest users to perform operations that were only intended to be allowed by the guest-root.

Record
CVE-2006-2110
CVSS 2.0
2.1 LowAV:L/AC:L/Au:N/C:P/I:N/A:N
Updated
2026-11-02
CVE List No score

Virtual Private Server (Vserver) 2.0.x before 2.0.2-rc18 and 2.1.x before 2.1.1-rc18 provides certain context capabilities (ccaps) that allow local guest users to perform operations that were only intended to be allowed by the guest-root.

Record
CVE-2006-2110
Updated
2026-11-02
EUVDEUVD-2006-2111 No score

Virtual Private Server (Vserver) 2.0.x before 2.0.2-rc18 and 2.1.x before 2.1.1-rc18 provides certain context capabilities (ccaps) that allow local guest users to perform operations that were only intended to be allowed by the guest-root.

Record
EUVD-2006-2111
Updated
2026-11-03
GitHub AdvisoriesGHSA-jmmm-f4ch-325f No score

Virtual Private Server (Vserver) 2.0.x before 2.0.2-rc18 and 2.1.x before 2.1.1-rc18 provides...

Virtual Private Server (Vserver) 2.0.x before 2.0.2-rc18 and 2.1.x before 2.1.1-rc18 provides certain context capabilities (ccaps) that allow local guest users to perform operations that were only intended to be allowed by the guest-root.

Record
GHSA-jmmm-f4ch-325f
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
kernel-patch-vserver
Debian:3.1
before 1.9.5.6, plus listed versions
1.9.5.31.9.5.41.9.5.5
1.9.5.6

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-2110 is a low vulnerability (CVSS 2.1) in Virtual Private Server Vserver, published May 1, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.48%, the 41st percentile. Fixed in kernel-patch-vserver 1.9.5.6.

References

Show 4 moreShow less
MoveEnter Open