Every CVE Search/ Get API key

CVE-2006-2195

Cross-site scripting (XSS) vulnerability in horde 3 (horde3) before 3.1.1 allows remote attackers...

6.8 MediumFix available

Cross-site scripting (XSS) vulnerability in horde 3 (horde3) before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via (1) templates/problem/problem.inc and (2) test.php.

Exploit likelihood

2.22%Down 1.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.8

Cross-site scripting (XSS) vulnerability in horde 3 (horde3) before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via (1) templates/problem/problem.inc and (2) test.php.

Record
CVE-2006-2195
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in horde 3 (horde3) before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via (1) templates/problem/problem.inc and (2) test.php.

Record
CVE-2006-2195
Updated
2026-11-02
EUVDEUVD-2006-2196 No score

Cross-site scripting (XSS) vulnerability in horde 3 (horde3) before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via (1) templates/problem/problem.inc and (2) test.php.

Record
EUVD-2006-2196
Updated
2026-11-03
GitHub AdvisoriesGHSA-g9fg-283v-phrc No score

Cross-site scripting (XSS) vulnerability in horde 3 (horde3) before 3.1.1 allows remote attackers...

Cross-site scripting (XSS) vulnerability in horde 3 (horde3) before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via (1) templates/problem/problem.inc and (2) test.php.

Record
GHSA-g9fg-283v-phrc
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
horde3
Debian:3.1
before 3.0.4-4sarge4, plus listed versions
3.0.4-43.0.4-4sarge13.0.4-4sarge23.0.4-4sarge3
3.0.4-4sarge4
horde2
Debian:3.1
before 2.2.8-1sarge3, plus listed versions
2.2.8-12.2.8-1sarge12.2.8-1sarge2
2.2.8-1sarge3

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-2195 is a medium vulnerability (CVSS 6.8) in Horde, published June 14, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.22%, the 82nd percentile. Fixed in horde3 3.0.4-4sarge4.

References

Show 15 moreShow less
MoveEnter Open