Every CVE Search/ Get API key

CVE-2006-2777

Unspecified vulnerability in Mozilla Firefox before 1.5.0.4 and SeaMonkey before 1.0.2 allows...

7.5 HighFix available

CVE-2006-2777 is a high vulnerability (CVSS 7.5) in Mozilla Firefox, published June 2, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 6.03%, the 93rd percentile. Fixed in mozilla 2:1.7.8-1sarge7.1.

Unspecified vulnerability in Mozilla Firefox before 1.5.0.4 and SeaMonkey before 1.0.2 allows remote attackers to execute arbitrary code by using the nsISelectionPrivate interface of the Selection object to add a SelectionListener and create notifications that are executed in a privileged context.

Exploit likelihood

6.03%Down 6.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Unspecified vulnerability in Mozilla Firefox before 1.5.0.4 and SeaMonkey before 1.0.2 allows remote attackers to execute arbitrary code by using the nsISelectionPrivate interface of the Selection object to add a SelectionListener and create notifications that are executed in a privileged context.

Record
CVE-2006-2777
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Unspecified vulnerability in Mozilla Firefox before 1.5.0.4 and SeaMonkey before 1.0.2 allows remote attackers to execute arbitrary code by using the nsISelectionPrivate interface of the Selection object to add a SelectionListener and create notifications that are executed in a privileged context.

Record
CVE-2006-2777
Updated
2026-11-02
EUVDEUVD-2006-2774 No score

Unspecified vulnerability in Mozilla Firefox before 1.5.0.4 and SeaMonkey before 1.0.2 allows remote attackers to execute arbitrary code by using the nsISelectionPrivate interface of the Selection object to add a SelectionListener and create notifications that are executed in a privileged context.

Record
EUVD-2006-2774
Updated
2026-11-03
GitHub AdvisoriesGHSA-5w8p-847h-44hj No score

Unspecified vulnerability in Mozilla Firefox before 1.5.0.4 and SeaMonkey before 1.0.2 allows...

Unspecified vulnerability in Mozilla Firefox before 1.5.0.4 and SeaMonkey before 1.0.2 allows remote attackers to execute arbitrary code by using the nsISelectionPrivate interface of the Selection object to add a SelectionListener and create notifications that are executed in a privileged context.

Record
GHSA-5w8p-847h-44hj
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mozilla
Debian:3.1
before 2:1.7.8-1sarge7.1, plus listed versions
2:1.7.8-12:1.7.8-1sarge12:1.7.8-1sarge22:1.7.8-1sarge32:1.7.8-1sarge52:1.7.8-1sarge62:1.7.8-1sarge7
2:1.7.8-1sarge7.1
mozilla-firefox
Debian:3.1
before 1.0.4-2sarge9, plus listed versions
1.0.4-21.0.4-2sarge11.0.4-2sarge21.0.4-2sarge31.0.4-2sarge41.0.4-2sarge51.0.4-2sarge61.0.4-2sarge7
1.0.4-2sarge9
mozilla-thunderbird
Debian:3.1
before 1.0.2-2.sarge1.0.8a, plus listed versions
1.0.2-21.0.2-2.sarge1.0.61.0.2-2.sarge1.0.71.0.2-2.sarge1.0.8
1.0.2-2.sarge1.0.8a

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 29 moreShow less
MoveEnter Open