CVE-2006-3119
The fbgs framebuffer Postscript/PDF viewer in fbi before 2.01 has a typo that prevents a filter...
The fbgs framebuffer Postscript/PDF viewer in fbi before 2.01 has a typo that prevents a filter from working correctly, which allows user-assisted attackers to bypass the filter and execute malicious Postscript commands.
Exploit likelihood
What each source reports
NVD Score used
5.1
The fbgs framebuffer Postscript/PDF viewer in fbi before 2.01 has a typo that prevents a filter from working correctly, which allows user-assisted attackers to bypass the filter and execute malicious Postscript commands.
- Record
CVE-2006-3119- CVSS 2.0
- 5.1 Medium
AV:N/AC:H/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
The fbgs framebuffer Postscript/PDF viewer in fbi before 2.01 has a typo that prevents a filter from working correctly, which allows user-assisted attackers to bypass the filter and execute malicious Postscript commands.
- Record
CVE-2006-3119- Updated
- 2026-11-02
EUVDEUVD-2006-3116 No score
The fbgs framebuffer Postscript/PDF viewer in fbi before 2.01 has a typo that prevents a filter from working correctly, which allows user-assisted attackers to bypass the filter and execute malicious Postscript commands.
- Record
EUVD-2006-3116- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-9qc5-fq8h-gx5g No score
The fbgs framebuffer Postscript/PDF viewer in fbi before 2.01 has a typo that prevents a filter...
The fbgs framebuffer Postscript/PDF viewer in fbi before 2.01 has a typo that prevents a filter from working correctly, which allows user-assisted attackers to bypass the filter and execute malicious Postscript commands.
- Record
GHSA-9qc5-fq8h-gx5g- Updated
- 2026-11-02
OSV No score
The fbgs framebuffer Postscript/PDF viewer in fbi before 2.01 has a typo that prevents a filter from working correctly, which allows user-assisted attackers to bypass the filter and execute malicious Postscript commands.
- Record
CVE-2006-3119- Updated
- 2026-11-02
OSVDEBIAN-CVE-2006-3119 No score
The fbgs framebuffer Postscript/PDF viewer in fbi before 2.01 has a typo that prevents a filter from working correctly, which allows user-assisted attackers to bypass the filter and execute malicious Postscript commands.
- Record
DEBIAN-CVE-2006-3119- Updated
- 2026-11-02
Affected products
Affected packages
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2006-3119 is a medium vulnerability (CVSS 5.1) in Fbi, published July 24, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.76%, the 78th percentile. Fixed in fbi 2.05-1.