Every CVE Search/ Get API key

CVE-2006-3120

Format string vulnerability in Brian Wotring Osiris before 4.2.1 allows remote attackers to cause...

7.5 HighFix available

Format string vulnerability in Brian Wotring Osiris before 4.2.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via unspecified attack vectors related to the logging functions.

Exploit likelihood

3.20%Down 2.3 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Format string vulnerability in Brian Wotring Osiris before 4.2.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via unspecified attack vectors related to the logging functions.

Record
CVE-2006-3120
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Format string vulnerability in Brian Wotring Osiris before 4.2.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via unspecified attack vectors related to the logging functions.

Record
CVE-2006-3120
Updated
2026-11-02
EUVDEUVD-2006-3117 No score

Format string vulnerability in Brian Wotring Osiris before 4.2.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via unspecified attack vectors related to the logging functions.

Record
EUVD-2006-3117
Updated
2026-11-03
GitHub AdvisoriesGHSA-8394-89hh-73qg No score

Format string vulnerability in Brian Wotring Osiris before 4.2.1 allows remote attackers to cause...

Format string vulnerability in Brian Wotring Osiris before 4.2.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via unspecified attack vectors related to the logging functions.

Record
GHSA-8394-89hh-73qg
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
osiris
Debian:3.1
before 4.0.6-1sarge1, plus listed versions
4.0.6-1
4.0.6-1sarge1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-3120 is a high vulnerability (CVSS 7.5) in Brian Wotring Osiris, published July 28, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.20%, the 88th percentile. Fixed in osiris 4.0.6-1sarge1.

References

Show 4 moreShow less
MoveEnter Open