Every CVE Search/ Get API key

CVE-2006-3388

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to...

5.8 MediumFix available

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via the table parameter.

Exploit likelihood

1.76%Down 0.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.8

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via the table parameter.

Record
CVE-2006-3388
CVSS 2.0
5.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:N
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via the table parameter.

Record
CVE-2006-3388
Updated
2026-11-02
EUVDEUVD-2006-3384 No score

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via the table parameter.

Record
EUVD-2006-3384
Updated
2026-11-03
GitHub AdvisoriesGHSA-8c4c-pxpc-3vv4 No score

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to...

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via the table parameter.

Record
GHSA-8c4c-pxpc-3vv4
Updated
2026-11-02
OSV No score

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via the table parameter.

Record
CVE-2006-3388
Updated
2026-11-02
OSVDEBIAN-CVE-2006-3388 No score

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via the table parameter.

Record
DEBIAN-CVE-2006-3388
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpmyadmin
Debian:12
before 4:2.8.2-0.1
4:2.8.2-0.1
phpmyadmin
Debian:13
before 4:2.8.2-0.1
4:2.8.2-0.1
phpmyadmin
Debian:14
before 4:2.8.2-0.1
4:2.8.2-0.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-3388 is a medium vulnerability (CVSS 5.8) in Phpmyadmin, published July 6, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.76%, the 78th percentile. Fixed in phpmyadmin 4:2.8.2-0.1.

References

Show 7 moreShow less
MoveEnter Open