Every CVE Search/ Get API key

CVE-2006-5705

Multiple directory traversal vulnerabilities in plugins/wp-db-backup.php in WordPress before 2.0...

6.0 MediumFix available

Multiple directory traversal vulnerabilities in plugins/wp-db-backup.php in WordPress before 2.0.5 allow remote authenticated users to read or overwrite arbitrary files via directory traversal sequences in the (1) backup and (2) fragment parameters in a GET request.

Exploit likelihood

3.58%Up 1.8 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.0

Multiple directory traversal vulnerabilities in plugins/wp-db-backup.php in WordPress before 2.0.5 allow remote authenticated users to read or overwrite arbitrary files via directory traversal sequences in the (1) backup and (2) fragment parameters in a GET request.

Record
CVE-2006-5705
CVSS 2.0
6.0 MediumAV:N/AC:M/Au:S/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Multiple directory traversal vulnerabilities in plugins/wp-db-backup.php in WordPress before 2.0.5 allow remote authenticated users to read or overwrite arbitrary files via directory traversal sequences in the (1) backup and (2) fragment parameters in a GET request.

Record
CVE-2006-5705
Updated
2026-11-02
EUVDEUVD-2006-5690 No score

Multiple directory traversal vulnerabilities in plugins/wp-db-backup.php in WordPress before 2.0.5 allow remote authenticated users to read or overwrite arbitrary files via directory traversal sequences in the (1) backup and (2) fragment parameters in a GET request.

Record
EUVD-2006-5690
Updated
2026-11-03
GitHub AdvisoriesGHSA-fhp2-f8wf-wpqm No score

Multiple directory traversal vulnerabilities in plugins/wp-db-backup.php in WordPress before 2.0...

Multiple directory traversal vulnerabilities in plugins/wp-db-backup.php in WordPress before 2.0.5 allow remote authenticated users to read or overwrite arbitrary files via directory traversal sequences in the (1) backup and (2) fragment parameters in a GET request.

Record
GHSA-fhp2-f8wf-wpqm
Updated
2026-11-02
OSV No score

Multiple directory traversal vulnerabilities in plugins/wp-db-backup.php in WordPress before 2.0.5 allow remote authenticated users to read or overwrite arbitrary files via directory traversal sequences in the (1) backup and (2) fragment parameters in a GET request.

Record
CVE-2006-5705
Updated
2026-11-02
OSVDEBIAN-CVE-2006-5705 No score

Multiple directory traversal vulnerabilities in plugins/wp-db-backup.php in WordPress before 2.0.5 allow remote authenticated users to read or overwrite arbitrary files via directory traversal sequences in the (1) backup and (2) fragment parameters in a GET request.

Record
DEBIAN-CVE-2006-5705
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 2.0.5-0.1
2.0.5-0.1
wordpress
Debian:13
before 2.0.5-0.1
2.0.5-0.1
wordpress
Debian:14
before 2.0.5-0.1
2.0.5-0.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-5705 is a medium vulnerability (CVSS 6.0) in Wordpress, published November 4, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.58%, the 89th percentile. Fixed in wordpress 2.0.5-0.1.

References

Show 7 moreShow less
MoveEnter Open