CVE-2007-1437
Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote...
Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execute unauthorized code, by calling a custom error function that returns from execution.
Exploit likelihood
What each source reports
NVD Score used
9.0
Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execute unauthorized code, by calling a custom error function that returns from execution.
- Record
CVE-2007-1437- CVSS 2.0
- 9.0 High
AV:N/AC:L/Au:S/C:C/I:C/A:C - Updated
- 2026-11-02
CVE List No score
Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execute unauthorized code, by calling a custom error function that returns from execution.
- Record
CVE-2007-1437- Updated
- 2026-11-02
EUVDEUVD-2007-1431 No score
Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execute unauthorized code, by calling a custom error function that returns from execution.
- Record
EUVD-2007-1431- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-9349-mw6p-6hqh No score
Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote...
Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execute unauthorized code, by calling a custom error function that returns from execution.
- Record
GHSA-9349-mw6p-6hqh- Updated
- 2026-11-02
OSV No score
Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execute unauthorized code, by calling a custom error function that returns from execution.
- Record
CVE-2007-1437- Updated
- 2026-11-02
OSVDEBIAN-CVE-2007-1437 No score
Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execute unauthorized code, by calling a custom error function that returns from execution.
- Record
DEBIAN-CVE-2007-1437- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
sql-ledgerDebian:12 |
before 2.8.14-1 | 2.8.14-1 |
sql-ledgerDebian:13 |
before 2.8.14-1 | 2.8.14-1 |
sql-ledgerDebian:14 |
before 2.8.14-1 | 2.8.14-1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2007-1437 is a high vulnerability (CVSS 9.0) in Ledgersmb, published March 13, 2007. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.44%, the 89th percentile. Fixed in sql-ledger 2.8.14-1.