Every CVE Search/ Get API key

CVE-2007-2865

Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1 allows remote...

9.3 HighPublic exploitFix available

CVE-2007-2865 is a high vulnerability (CVSS 9.3) in Phppgadmin, published May 25, 2007. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 6.07%, the 93rd percentile. Fixed in phppgadmin 4.1.2-1.

Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1 allows remote attackers to inject arbitrary web script or HTML via the server parameter.

Exploit likelihood

6.07%Up 2.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 9.3

Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1 allows remote attackers to inject arbitrary web script or HTML via the server parameter.

Record
CVE-2007-2865
CVSS 2.0
9.3 HighAV:N/AC:M/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1 allows remote attackers to inject arbitrary web script or HTML via the server parameter.

Record
CVE-2007-2865
Updated
2026-11-02
EUVDEUVD-2007-2857 No score

Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1 allows remote attackers to inject arbitrary web script or HTML via the server parameter.

Record
EUVD-2007-2857
Updated
2026-11-03
GitHub AdvisoriesGHSA-97v5-8m6g-4h8j No score

Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1 allows remote...

Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1 allows remote attackers to inject arbitrary web script or HTML via the server parameter.

Record
GHSA-97v5-8m6g-4h8j
Updated
2026-11-02
OSV No score

Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1 allows remote attackers to inject arbitrary web script or HTML via the server parameter.

Record
CVE-2007-2865
Updated
2026-11-02
OSVDEBIAN-CVE-2007-2865 No score

Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1 allows remote attackers to inject arbitrary web script or HTML via the server parameter.

Record
DEBIAN-CVE-2007-2865
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phppgadmin
Debian:13
before 4.1.2-1
4.1.2-1
phppgadmin
Debian:14
before 4.1.2-1
4.1.2-1
phppgadmin
Debian:4.0
before 4.0.1-3.1etch1, plus listed versions
4.0.1-3.1
4.0.1-3.1etch1

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBphpPgAdmin 4.1.1 - 'SQLEDIT.php' Cross-Site Scripting2007-05-23

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02affected, aliases, exploits, facts, references, titleExploit-DB, GitHub Advisories, OSV
2026-11-02createdCVE List, NVD

References

Show 5 moreShow less
MoveEnter Open