Every CVE Search/ Get API key

CVE-2007-3193

lib/WikiUser/LDAP.php in PhpWiki before 1.3.13p1, when the configuration lacks a nonzero...

10.0 HighFix available

CVE-2007-3193 is a high vulnerability (CVSS 10.0) in Phpwiki, published June 12, 2007. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.53%, the 89th percentile. Fixed in phpwiki 1.3.12p3-5etch1.

lib/WikiUser/LDAP.php in PhpWiki before 1.3.13p1, when the configuration lacks a nonzero PASSWORD_LENGTH_MINIMUM, might allow remote attackers to bypass authentication via an empty password, which causes ldap_bind to return true when used with certain LDAP implementations.

Exploit likelihood

3.53%Up 1.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 10.0

lib/WikiUser/LDAP.php in PhpWiki before 1.3.13p1, when the configuration lacks a nonzero PASSWORD_LENGTH_MINIMUM, might allow remote attackers to bypass authentication via an empty password, which causes ldap_bind to return true when used with certain LDAP implementations.

Record
CVE-2007-3193
CVSS 2.0
10.0 HighAV:N/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

lib/WikiUser/LDAP.php in PhpWiki before 1.3.13p1, when the configuration lacks a nonzero PASSWORD_LENGTH_MINIMUM, might allow remote attackers to bypass authentication via an empty password, which causes ldap_bind to return true when used with certain LDAP implementations.

Record
CVE-2007-3193
Updated
2026-11-02
EUVDEUVD-2007-3185 No score

lib/WikiUser/LDAP.php in PhpWiki before 1.3.13p1, when the configuration lacks a nonzero PASSWORD_LENGTH_MINIMUM, might allow remote attackers to bypass authentication via an empty password, which causes ldap_bind to return true when used with certain LDAP implementations.

Record
EUVD-2007-3185
Updated
2026-11-03
GitHub AdvisoriesGHSA-qqr6-7wx3-g97v No score

lib/WikiUser/LDAP.php in PhpWiki before 1.3.13p1, when the configuration lacks a nonzero...

lib/WikiUser/LDAP.php in PhpWiki before 1.3.13p1, when the configuration lacks a nonzero PASSWORD_LENGTH_MINIMUM, might allow remote attackers to bypass authentication via an empty password, which causes ldap_bind to return true when used with certain LDAP implementations.

Record
GHSA-qqr6-7wx3-g97v
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpwiki
Debian:4.0
before 1.3.12p3-5etch1, plus listed versions
1.3.12p3-5
1.3.12p3-5etch1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02affected, aliases, facts, references, titleGitHub Advisories, OSV
2026-11-02createdCVE List, NVD

References

Show 6 moreShow less
MoveEnter Open