Every CVE Search/ Get API key

CVE-2007-3905

SQL injection vulnerability in Zoph before 0.7.0.1 might allow remote attackers to execute...

7.5 HighFix available

SQL injection vulnerability in Zoph before 0.7.0.1 might allow remote attackers to execute arbitrary SQL commands via the _order parameter to (1) photos.php and (2) edit_photos.php.

Exploit likelihood

1.29%Unchanged since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

SQL injection vulnerability in Zoph before 0.7.0.1 might allow remote attackers to execute arbitrary SQL commands via the _order parameter to (1) photos.php and (2) edit_photos.php.

Record
CVE-2007-3905
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

SQL injection vulnerability in Zoph before 0.7.0.1 might allow remote attackers to execute arbitrary SQL commands via the _order parameter to (1) photos.php and (2) edit_photos.php.

Record
CVE-2007-3905
Updated
2026-11-02
EUVDEUVD-2007-3889 No score

SQL injection vulnerability in Zoph before 0.7.0.1 might allow remote attackers to execute arbitrary SQL commands via the _order parameter to (1) photos.php and (2) edit_photos.php.

Record
EUVD-2007-3889
Updated
2026-11-03
GitHub AdvisoriesGHSA-c4g9-gqcc-w8q5 No score

SQL injection vulnerability in Zoph before 0.7.0.1 might allow remote attackers to execute...

SQL injection vulnerability in Zoph before 0.7.0.1 might allow remote attackers to execute arbitrary SQL commands via the _order parameter to (1) photos.php and (2) edit_photos.php.

Record
GHSA-c4g9-gqcc-w8q5
Updated
2026-11-02
OSV No score

SQL injection vulnerability in Zoph before 0.7.0.1 might allow remote attackers to execute arbitrary SQL commands via the _order parameter to (1) photos.php and (2) edit_photos.php.

Record
CVE-2007-3905
Updated
2026-11-02
OSVDEBIAN-CVE-2007-3905 No score

SQL injection vulnerability in Zoph before 0.7.0.1 might allow remote attackers to execute arbitrary SQL commands via the _order parameter to (1) photos.php and (2) edit_photos.php.

Record
DEBIAN-CVE-2007-3905
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
zoph
Debian:12
before 0.7.0.2-1
0.7.0.2-1
zoph
Debian:13
before 0.7.0.2-1
0.7.0.2-1
zoph
Debian:14
before 0.7.0.2-1
0.7.0.2-1
zoph
Debian:4.0
before 0.6-2.1etch1, plus listed versions
0.6-2.1
0.6-2.1etch1
zoph
Debian:3.1
before 0.3.3-12sarge3, plus listed versions
0.3.3-120.3.3-12sarge10.3.3-12sarge2
0.3.3-12sarge3

History

History
RecordedChangedSources
aliasesEUVD
affected, aliases, facts, references, titleGitHub Advisories, OSV
first indexedCVE List, NVD

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2007-3905 is a high vulnerability (CVSS 7.5) in Zoph, published July 19, 2007. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.29%, the 70th percentile. Fixed in zoph 0.7.0.2-1.

References

MoveEnter Open