Every CVE Search/ Get API key

CVE-2007-6130

gnump3d 2.9final does not apply password protection to its plugins, which might allow remote...

5.0 MediumFix available

gnump3d 2.9final does not apply password protection to its plugins, which might allow remote attackers to bypass intended access restrictions.

Exploit likelihood

1.49%Up 0.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

gnump3d 2.9final does not apply password protection to its plugins, which might allow remote attackers to bypass intended access restrictions.

Record
CVE-2007-6130
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:P/I:N/A:N
Weakness
CWE-287
Updated
2026-11-02
CVE List No score

gnump3d 2.9final does not apply password protection to its plugins, which might allow remote attackers to bypass intended access restrictions.

Record
CVE-2007-6130
Updated
2026-11-02
EUVDEUVD-2007-6099 No score

gnump3d 2.9final does not apply password protection to its plugins, which might allow remote attackers to bypass intended access restrictions.

Record
EUVD-2007-6099
Updated
2026-11-03
GitHub AdvisoriesGHSA-w8m9-h9m6-p528 No score

gnump3d 2.9final does not apply password protection to its plugins, which might allow remote...

gnump3d 2.9final does not apply password protection to its plugins, which might allow remote attackers to bypass intended access restrictions.

Record
GHSA-w8m9-h9m6-p528
Weakness
CWE-287
Updated
2026-11-02
OSVopenSUSE-SU-2024:10353-1 No score

gnump3d-3.0-103.7 on GA media

These are all security issues fixed in the gnump3d-3.0-103.7 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10353-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
gnump3d
openSUSE:Tumbleweed
before 3.0-103.7
3.0-103.7

History

History
RecordedChangedSources
aliasesEUVD
affected, aliases, facts, references, titleGitHub Advisories, OSV
first indexedCVE List, NVD

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2007-6130 is a medium vulnerability (CVSS 5.0) in Gnu Gnump3d, published November 26, 2007. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.49%, the 74th percentile. Fixed in gnump3d 3.0-103.7.

References

Show 4 moreShow less
MoveEnter Open