Every CVE Search/ Get API key

CVE-2008-0192

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote...

4.3 MediumPublic exploitFix available

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.

Exploit likelihood

5.07%Up 2.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.

Record
CVE-2008-0192
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.

Record
CVE-2008-0192
Updated
2026-11-02
EUVDEUVD-2008-0204 No score

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.

Record
EUVD-2008-0204
Updated
2026-11-03
GitHub AdvisoriesGHSA-x464-mxc2-8xw5 No score

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote...

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.

Record
GHSA-x464-mxc2-8xw5
Weakness
CWE-79
Updated
2026-11-02
OSV No score

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.

Record
CVE-2008-0192
Updated
2026-11-02
OSVDEBIAN-CVE-2008-0192 No score

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.

Record
DEBIAN-CVE-2008-0192
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 2.0.10-1
2.0.10-1
wordpress
Debian:13
before 2.0.10-1
2.0.10-1
wordpress
Debian:14
before 2.0.10-1
2.0.10-1

Public exploits

Links only. Every CVE stores no exploit code.

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-0192 is a medium vulnerability (CVSS 4.3) in Wordpress, published January 10, 2008. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 5.07%, the 92nd percentile. Fixed in wordpress 2.0.10-1.

References

Show 4 moreShow less
MoveEnter Open