Every CVE Search/ Get API key

CVE-2008-0194

Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows...

7.5 HighFix available

Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php. NOTE: this might be the same as CVE-2006-5705.1.

Exploit likelihood

3.75%Up 2.3 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php. NOTE: this might be the same as CVE-2006-5705.1.

Record
CVE-2008-0194
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-22
Updated
2026-11-02
CVE List No score

Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php. NOTE: this might be the same as CVE-2006-5705.1.

Record
CVE-2008-0194
Updated
2026-11-02
EUVDEUVD-2008-0206 No score

Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php. NOTE: this might be the same as CVE-2006-5705.1.

Record
EUVD-2008-0206
Updated
2026-11-03
GitHub AdvisoriesGHSA-wjp2-fcqj-8w42 No score

Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows...

Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php. NOTE: this might be the same as CVE-2006-5705.1.

Record
GHSA-wjp2-fcqj-8w42
Weakness
CWE-22
Updated
2026-11-02
OSV No score

Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php. NOTE: this might be the same as CVE-2006-5705.1.

Record
CVE-2008-0194
Updated
2026-11-02
OSVDEBIAN-CVE-2008-0194 No score

Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php. NOTE: this might be the same as CVE-2006-5705.1.

Record
DEBIAN-CVE-2008-0194
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 2.1.0-1
2.1.0-1
wordpress
Debian:13
before 2.1.0-1
2.1.0-1
wordpress
Debian:14
before 2.1.0-1
2.1.0-1
wordpress
Debian:4.0
From an advisory covering 4 CVEs
before 2.0.10-1etch1, plus listed versions
2.0.10-12.0.10-1~bpo.12.0.9-1
2.0.10-1etch1

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-0194 is a high vulnerability (CVSS 7.5) in Wordpress, published January 10, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.75%, the 89th percentile. Fixed in wordpress 2.1.0-1.

References

Show 5 moreShow less
MoveEnter Open