Every CVE Search/ Get API key

CVE-2008-0195

WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty...

5.0 MediumFix available

WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.

Exploit likelihood

3.31%Up 1.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.

Record
CVE-2008-0195
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:P/A:N
Weakness
CWE-200
Updated
2026-11-02
CVE List No score

WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.

Record
CVE-2008-0195
Updated
2026-11-02
EUVDEUVD-2008-0207 No score

WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.

Record
EUVD-2008-0207
Updated
2026-11-03
GitHub AdvisoriesGHSA-mc4g-fgwx-48vc No score

WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty...

WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.

Record
GHSA-mc4g-fgwx-48vc
Weakness
CWE-200
Updated
2026-11-02
OSV No score

WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.

Record
CVE-2008-0195
Updated
2026-11-02
OSVDEBIAN-CVE-2008-0195 No score

WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.

Record
DEBIAN-CVE-2008-0195
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 2.1.0-1
2.1.0-1
wordpress
Debian:13
before 2.1.0-1
2.1.0-1
wordpress
Debian:14
before 2.1.0-1
2.1.0-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-0195 is a medium vulnerability (CVSS 5.0) in Wordpress, published January 10, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.31%, the 88th percentile. Fixed in wordpress 2.1.0-1.

References

Show 8 moreShow less
MoveEnter Open