Every CVE Search/ Get API key

CVE-2008-0780

MoinMoin Cross-site scripting (XSS) vulnerability

4.3 MediumFix available

Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.

Exploit likelihood

1.75%Down 1.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.

Record
CVE-2008-0780
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.

Record
CVE-2008-0780
Updated
2026-11-02
EUVDEUVD-2022-2487 No score

Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.

Record
EUVD-2022-2487
Updated
2026-11-03
GitHub AdvisoriesGHSA-53wj-6m7w-j6mj No score

MoinMoin Cross-site scripting (XSS) vulnerability

Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.

Record
GHSA-53wj-6m7w-j6mj
Weakness
CWE-79
Updated
2026-11-02
OSVGHSA-53wj-6m7w-j6mj No score

MoinMoin Cross-site scripting (XSS) vulnerability

Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.

Record
GHSA-53wj-6m7w-j6mj
Weakness
CWE-79
Updated
2026-11-02
OSVPYSEC-2026-667 No score

MoinMoin Cross-site scripting (XSS) vulnerability

Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.

Record
PYSEC-2026-667
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
moin
PyPI
1.5 to 1.5.8 None known
moin
PyPI
1.6 up to 1.6.1
1.6.1
moin
Debian:4.0
before 1.5.3-1.2etch1, plus listed versions
1.5.3-1.2
1.5.3-1.2etch1
moin
PyPI
1.5 up to 1.6.1
1.6.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-0780 is a medium vulnerability (CVSS 4.3) in Moinmoin, published February 14, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.75%, the 77th percentile. Fixed in moin 1.6.1.

References

Show 12 moreShow less
MoveEnter Open