Every CVE Search/ Get API key

CVE-2008-0808

Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows...

4.3 MediumFix available

Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.

Exploit likelihood

1.24%Down 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.

Record
CVE-2008-0808
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.

Record
CVE-2008-0808
Updated
2026-11-02
EUVDEUVD-2008-0815 No score

Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.

Record
EUVD-2008-0815
Updated
2026-11-03
GitHub AdvisoriesGHSA-3qxq-rx8j-qpmj No score

Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows...

Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.

Record
GHSA-3qxq-rx8j-qpmj
Weakness
CWE-79
Updated
2026-11-02
OSV No score

Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.

Record
CVE-2008-0808
Updated
2026-11-02
OSVDEBIAN-CVE-2008-0808 No score

Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.

Record
DEBIAN-CVE-2008-0808
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
ikiwiki
Debian:12
before 2.31.1
2.31.1
ikiwiki
Debian:13
before 2.31.1
2.31.1
ikiwiki
Debian:14
before 2.31.1
2.31.1
ikiwiki
Debian:4.0
From an advisory covering 2 CVEs
before 1.33.4, plus listed versions
1.33.3
1.33.4

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-0808 is a medium vulnerability (CVSS 4.3) in Ikiwiki, published February 19, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.24%, the 69th percentile. Fixed in ikiwiki 2.31.1.

References

MoveEnter Open