Every CVE Search/ Get API key

CVE-2008-0932

diatheke.pl in The SWORD Project Diatheke 1.5.9 and earlier allows remote attackers to execute...

7.5 HighFix available

diatheke.pl in The SWORD Project Diatheke 1.5.9 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in the range parameter.

Exploit likelihood

2.90%Down 0.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

diatheke.pl in The SWORD Project Diatheke 1.5.9 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in the range parameter.

Record
CVE-2008-0932
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-20
Updated
2026-11-02
CVE List No score

diatheke.pl in The SWORD Project Diatheke 1.5.9 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in the range parameter.

Record
CVE-2008-0932
Updated
2026-11-02
EUVDEUVD-2008-0939 No score

diatheke.pl in The SWORD Project Diatheke 1.5.9 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in the range parameter.

Record
EUVD-2008-0939
Updated
2026-11-03
GitHub AdvisoriesGHSA-vc92-qxjw-hqcx No score

diatheke.pl in The SWORD Project Diatheke 1.5.9 and earlier allows remote attackers to execute...

diatheke.pl in The SWORD Project Diatheke 1.5.9 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in the range parameter.

Record
GHSA-vc92-qxjw-hqcx
Weakness
CWE-20
Updated
2026-11-02
OSV No score

diatheke.pl in The SWORD Project Diatheke 1.5.9 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in the range parameter.

Record
CVE-2008-0932
Updated
2026-11-02
OSVDEBIAN-CVE-2008-0932 No score

diatheke.pl in The SWORD Project Diatheke 1.5.9 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in the range parameter.

Record
DEBIAN-CVE-2008-0932
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
sword
Debian:12
before 1.5.9-8
1.5.9-8
sword
Debian:13
before 1.5.9-8
1.5.9-8
sword
Debian:14
before 1.5.9-8
1.5.9-8
sword
Debian:3.1
before 1.5.7-7sarge1, plus listed versions
1.5.7-7
1.5.7-7sarge1
sword
Debian:4.0
before 1.5.9-2etch1, plus listed versions
1.5.9-2
1.5.9-2etch1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-0932 is a high vulnerability (CVSS 7.5) in The Sword Project Sword, published February 25, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.90%, the 87th percentile. Fixed in sword 1.5.9-8.

References

Show 10 moreShow less
MoveEnter Open