Every CVE Search/ Get API key

CVE-2008-2064

Multiple unspecified vulnerabilities in PhpGedView before 4.1.5 have unknown impact and attack...

10.0 HighFix available

Multiple unspecified vulnerabilities in PhpGedView before 4.1.5 have unknown impact and attack vectors related to "a fundamental design flaw in the interface (API) to connect phpGedView with external programs like content management systems."

Exploit likelihood

1.87%Up 0.8 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 10.0

Multiple unspecified vulnerabilities in PhpGedView before 4.1.5 have unknown impact and attack vectors related to "a fundamental design flaw in the interface (API) to connect phpGedView with external programs like content management systems."

Record
CVE-2008-2064
CVSS 2.0
10.0 HighAV:N/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

Multiple unspecified vulnerabilities in PhpGedView before 4.1.5 have unknown impact and attack vectors related to "a fundamental design flaw in the interface (API) to connect phpGedView with external programs like content management systems."

Record
CVE-2008-2064
Updated
2026-11-02
EUVDEUVD-2008-2061 No score

Multiple unspecified vulnerabilities in PhpGedView before 4.1.5 have unknown impact and attack vectors related to "a fundamental design flaw in the interface (API) to connect phpGedView with external programs like content management systems."

Record
EUVD-2008-2061
Updated
2026-11-03
GitHub AdvisoriesGHSA-2fr8-3m4g-cvp7 No score

Multiple unspecified vulnerabilities in PhpGedView before 4.1.5 have unknown impact and attack...

Multiple unspecified vulnerabilities in PhpGedView before 4.1.5 have unknown impact and attack vectors related to "a fundamental design flaw in the interface (API) to connect phpGedView with external programs like content management systems."

Record
GHSA-2fr8-3m4g-cvp7
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpgedview
Debian:4.0
before 4.0.2.dfsg-4, plus listed versions
4.0.2.dfsg-24.0.2.dfsg-3
4.0.2.dfsg-4

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-2064 is a high vulnerability (CVSS 10.0) in Phpgedview, published May 2, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.87%, the 79th percentile. Fixed in phpgedview 4.0.2.dfsg-4.

References

MoveEnter Open