Every CVE Search/ Get API key

CVE-2008-4395

Multiple buffer overflows in the ndiswrapper module 1.53 for the Linux kernel 2.6 allow remote...

8.3 HighFix available

Multiple buffer overflows in the ndiswrapper module 1.53 for the Linux kernel 2.6 allow remote attackers to execute arbitrary code by sending packets over a local wireless network that specify long ESSIDs.

Exploit likelihood

2.40%Down 8.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 8.3

Multiple buffer overflows in the ndiswrapper module 1.53 for the Linux kernel 2.6 allow remote attackers to execute arbitrary code by sending packets over a local wireless network that specify long ESSIDs.

Record
CVE-2008-4395
CVSS 2.0
8.3 HighAV:A/AC:L/Au:N/C:C/I:C/A:C
Weakness
CWE-119
Updated
2026-11-02
CVE List No score

Multiple buffer overflows in the ndiswrapper module 1.53 for the Linux kernel 2.6 allow remote attackers to execute arbitrary code by sending packets over a local wireless network that specify long ESSIDs.

Record
CVE-2008-4395
Updated
2026-11-02
EUVDEUVD-2008-4376 No score

Multiple buffer overflows in the ndiswrapper module 1.53 for the Linux kernel 2.6 allow remote attackers to execute arbitrary code by sending packets over a local wireless network that specify long ESSIDs.

Record
EUVD-2008-4376
Updated
2026-11-03
GitHub AdvisoriesGHSA-cfmc-g2m2-7ffx No score

Multiple buffer overflows in the ndiswrapper module 1.53 for the Linux kernel 2.6 allow remote...

Multiple buffer overflows in the ndiswrapper module 1.53 for the Linux kernel 2.6 allow remote attackers to execute arbitrary code by sending packets over a local wireless network that specify long ESSIDs.

Record
GHSA-cfmc-g2m2-7ffx
Weakness
CWE-119
Updated
2026-11-02
OSVBELL-CVE-2008-4395 8.3

CVE-2008-4395 does not affect BellSoft software

Record
BELL-CVE-2008-4395
CVSS 2.0
8.3 HighAV:A/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
OSV No score

Multiple buffer overflows in the ndiswrapper module 1.53 for the Linux kernel 2.6 allow remote attackers to execute arbitrary code by sending packets over a local wireless network that specify long ESSIDs.

Record
CVE-2008-4395
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
ndiswrapper
Debian:4.0
before 1.28-1+etch1, plus listed versions
1.28-1
1.28-1+etch1

History

History
RecordedChangedSources
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-4395 is a high vulnerability (CVSS 8.3) in Linux Kernel, published November 6, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.40%, the 84th percentile. Fixed in ndiswrapper 1.28-1+etch1.

References

Show 11 moreShow less
MoveEnter Open