Every CVE Search/ Get API key

CVE-2008-5370

pvpgn-support-installer in pvpgn 1.8.1 allows local users to overwrite arbitrary files via a...

6.9 MediumFix available

pvpgn-support-installer in pvpgn 1.8.1 allows local users to overwrite arbitrary files via a symlink attack on the /tmp/pvpgn-support-1.0.tar.gz temporary file.

Exploit likelihood

0.35%Down 0.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.9

pvpgn-support-installer in pvpgn 1.8.1 allows local users to overwrite arbitrary files via a symlink attack on the /tmp/pvpgn-support-1.0.tar.gz temporary file.

Record
CVE-2008-5370
CVSS 2.0
6.9 MediumAV:L/AC:M/Au:N/C:C/I:C/A:C
Weakness
CWE-59
Updated
2026-11-02
CVE List No score

pvpgn-support-installer in pvpgn 1.8.1 allows local users to overwrite arbitrary files via a symlink attack on the /tmp/pvpgn-support-1.0.tar.gz temporary file.

Record
CVE-2008-5370
Updated
2026-11-02
EUVDEUVD-2008-5347 No score

pvpgn-support-installer in pvpgn 1.8.1 allows local users to overwrite arbitrary files via a symlink attack on the /tmp/pvpgn-support-1.0.tar.gz temporary file.

Record
EUVD-2008-5347
Updated
2026-11-03
GitHub AdvisoriesGHSA-j233-jmp5-mj9g No score

pvpgn-support-installer in pvpgn 1.8.1 allows local users to overwrite arbitrary files via a...

pvpgn-support-installer in pvpgn 1.8.1 allows local users to overwrite arbitrary files via a symlink attack on the /tmp/pvpgn-support-1.0.tar.gz temporary file.

Record
GHSA-j233-jmp5-mj9g
Weakness
CWE-59
Updated
2026-11-02
OSV No score

pvpgn-support-installer in pvpgn 1.8.1 allows local users to overwrite arbitrary files via a symlink attack on the /tmp/pvpgn-support-1.0.tar.gz temporary file.

Record
CVE-2008-5370
Updated
2026-11-02
OSVDEBIAN-CVE-2008-5370 No score

pvpgn-support-installer in pvpgn 1.8.1 allows local users to overwrite arbitrary files via a symlink attack on the /tmp/pvpgn-support-1.0.tar.gz temporary file.

Record
DEBIAN-CVE-2008-5370
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
pvpgn
Debian:12
before 1.8.1-2, plus listed versions
1.6.4+20040826-11.6.4+20040826-21.7.7-11.7.8-11.7.8-2
Show 6 moreShow less
1.7.9-11.7.9-21.7.9-2+b11.7.9-31.8.1-11.8.1-1.1
1.8.1-2
pvpgn
Debian:13
before 1.8.1-2, plus listed versions
1.6.4+20040826-11.6.4+20040826-21.7.7-11.7.8-11.7.8-2
Show 6 moreShow less
1.7.9-11.7.9-21.7.9-2+b11.7.9-31.8.1-11.8.1-1.1
1.8.1-2
pvpgn
Debian:14
before 1.8.1-2, plus listed versions
1.6.4+20040826-11.6.4+20040826-21.7.7-11.7.8-11.7.8-2
Show 6 moreShow less
1.7.9-11.7.9-21.7.9-2+b11.7.9-31.8.1-11.8.1-1.1
1.8.1-2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-5370 is a medium vulnerability (CVSS 6.9) in Pvpgn, published December 8, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.35%, the 29th percentile. Fixed in pvpgn 1.8.1-2.

References

MoveEnter Open