Every CVE Search/ Get API key

CVE-2008-5906

Eval injection vulnerability in the web interface plugin in KTorrent before 3.1.4 allows remote...

6.8 MediumFix available

Eval injection vulnerability in the web interface plugin in KTorrent before 3.1.4 allows remote attackers to execute arbitrary PHP code via unspecified parameters to this interface's PHP scripts.

Exploit likelihood

1.97%Down 1.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.8

Eval injection vulnerability in the web interface plugin in KTorrent before 3.1.4 allows remote attackers to execute arbitrary PHP code via unspecified parameters to this interface's PHP scripts.

Record
CVE-2008-5906
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-20
Updated
2026-11-02
CVE List No score

Eval injection vulnerability in the web interface plugin in KTorrent before 3.1.4 allows remote attackers to execute arbitrary PHP code via unspecified parameters to this interface's PHP scripts.

Record
CVE-2008-5906
Updated
2026-11-02
EUVDEUVD-2008-5876 No score

Eval injection vulnerability in the web interface plugin in KTorrent before 3.1.4 allows remote attackers to execute arbitrary PHP code via unspecified parameters to this interface's PHP scripts.

Record
EUVD-2008-5876
Updated
2026-11-03
GitHub AdvisoriesGHSA-mx7w-jjcw-fj7v No score

Eval injection vulnerability in the web interface plugin in KTorrent before 3.1.4 allows remote...

Eval injection vulnerability in the web interface plugin in KTorrent before 3.1.4 allows remote attackers to execute arbitrary PHP code via unspecified parameters to this interface's PHP scripts.

Record
GHSA-mx7w-jjcw-fj7v
Weakness
CWE-20
Updated
2026-11-02
OSV No score

Eval injection vulnerability in the web interface plugin in KTorrent before 3.1.4 allows remote attackers to execute arbitrary PHP code via unspecified parameters to this interface's PHP scripts.

Record
CVE-2008-5906
Updated
2026-11-02
OSVDEBIAN-CVE-2008-5906 No score

Eval injection vulnerability in the web interface plugin in KTorrent before 3.1.4 allows remote attackers to execute arbitrary PHP code via unspecified parameters to this interface's PHP scripts.

Record
DEBIAN-CVE-2008-5906
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
ktorrent
Debian:12
before 3.1.4+dfsg.1-1
3.1.4+dfsg.1-1
ktorrent
Debian:13
before 3.1.4+dfsg.1-1
3.1.4+dfsg.1-1
ktorrent
Debian:14
before 3.1.4+dfsg.1-1
3.1.4+dfsg.1-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-5906 is a medium vulnerability (CVSS 6.8) in Ktorrent, published January 15, 2009. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.97%, the 80th percentile. Fixed in ktorrent 3.1.4+dfsg.1-1.

References

Show 10 moreShow less
MoveEnter Open