Every CVE Search/ Get API key

CVE-2009-2343

Cross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote...

4.3 MediumFix available

Cross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.

Exploit likelihood

1.09%Down 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.

Record
CVE-2009-2343
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.

Record
CVE-2009-2343
Updated
2026-11-02
EUVDEUVD-2009-2339 No score

Cross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.

Record
EUVD-2009-2339
Updated
2026-11-03
GitHub AdvisoriesGHSA-6w27-694r-crm4 No score

Cross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote...

Cross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.

Record
GHSA-6w27-694r-crm4
Weakness
CWE-79
Updated
2026-11-02
OSV No score

Cross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.

Record
CVE-2009-2343
Updated
2026-11-02
OSVDEBIAN-CVE-2009-2343 No score

Cross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.

Record
DEBIAN-CVE-2009-2343
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
zoph
Debian:12
before 0.7.5-1
0.7.5-1
zoph
Debian:13
before 0.7.5-1
0.7.5-1
zoph
Debian:14
before 0.7.5-1
0.7.5-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2009-2343 is a medium vulnerability (CVSS 4.3) in Zoph, published July 7, 2009. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.09%, the 65th percentile. Fixed in zoph 0.7.5-1.

References

MoveEnter Open