Every CVE Search/ Get API key

CVE-2009-2360

Cross-site scripting (XSS) vulnerability in passwd/main.php in the Passwd module before 3.1.1 for...

4.3 MediumPublic exploitFix available

Cross-site scripting (XSS) vulnerability in passwd/main.php in the Passwd module before 3.1.1 for Horde allows remote attackers to inject arbitrary web script or HTML via the backend parameter.

Exploit likelihood

5.06%Up 1.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in passwd/main.php in the Passwd module before 3.1.1 for Horde allows remote attackers to inject arbitrary web script or HTML via the backend parameter.

Record
CVE-2009-2360
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in passwd/main.php in the Passwd module before 3.1.1 for Horde allows remote attackers to inject arbitrary web script or HTML via the backend parameter.

Record
CVE-2009-2360
Updated
2026-11-02
EUVDEUVD-2009-2356 No score

Cross-site scripting (XSS) vulnerability in passwd/main.php in the Passwd module before 3.1.1 for Horde allows remote attackers to inject arbitrary web script or HTML via the backend parameter.

Record
EUVD-2009-2356
Updated
2026-11-03
GitHub AdvisoriesGHSA-cg5r-cv97-3vg7 No score

Cross-site scripting (XSS) vulnerability in passwd/main.php in the Passwd module before 3.1.1 for...

Cross-site scripting (XSS) vulnerability in passwd/main.php in the Passwd module before 3.1.1 for Horde allows remote attackers to inject arbitrary web script or HTML via the backend parameter.

Record
GHSA-cg5r-cv97-3vg7
Weakness
CWE-79
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
sork-passwd-h3
Debian:4.0
before 3.0-2+etch1, plus listed versions
3.0-2
3.0-2+etch1
sork-passwd-h3
Debian:5.0
before 3.0-2+lenny1, plus listed versions
3.0-23.0-2+etch13.0-2+etch2
3.0-2+lenny1

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBHorde 3.1 - 'Passwd' Module Cross-Site Scripting2009-06-05

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2009-2360 is a medium vulnerability (CVSS 4.3) in Horde Passwd, published July 8, 2009. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 5.06%, the 92nd percentile. Fixed in sork-passwd-h3 3.0-2+etch1.

References

Show 4 moreShow less
MoveEnter Open