CVE-2009-3303
Cross-site scripting (XSS) vulnerability in www/help/tracker.php in GForge 4.5.14, 4.7 rc2, and 4...
Cross-site scripting (XSS) vulnerability in www/help/tracker.php in GForge 4.5.14, 4.7 rc2, and 4.8.1 allows remote attackers to inject arbitrary web script or HTML via the helpname parameter.
Exploit likelihood
What each source reports
NVD Score used
4.3
Cross-site scripting (XSS) vulnerability in www/help/tracker.php in GForge 4.5.14, 4.7 rc2, and 4.8.1 allows remote attackers to inject arbitrary web script or HTML via the helpname parameter.
- Record
CVE-2009-3303- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
Cross-site scripting (XSS) vulnerability in www/help/tracker.php in GForge 4.5.14, 4.7 rc2, and 4.8.1 allows remote attackers to inject arbitrary web script or HTML via the helpname parameter.
- Record
CVE-2009-3303- Updated
- 2026-11-02
EUVDEUVD-2009-3285 No score
Cross-site scripting (XSS) vulnerability in www/help/tracker.php in GForge 4.5.14, 4.7 rc2, and 4.8.1 allows remote attackers to inject arbitrary web script or HTML via the helpname parameter.
- Record
EUVD-2009-3285- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-x72h-3686-9w66 No score
Cross-site scripting (XSS) vulnerability in www/help/tracker.php in GForge 4.5.14, 4.7 rc2, and 4...
Cross-site scripting (XSS) vulnerability in www/help/tracker.php in GForge 4.5.14, 4.7 rc2, and 4.8.1 allows remote attackers to inject arbitrary web script or HTML via the helpname parameter.
- Record
GHSA-x72h-3686-9w66- Weakness
- CWE-79
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
gforgeDebian:4.0 |
before 4.5.14-22etch12, plus listed versions 4.5.14-224.5.14-22etch14.5.14-22etch104.5.14-22etch114.5.14-22etch2 Show 7 moreShow less4.5.14-22etch34.5.14-22etch44.5.14-22etch54.5.14-22etch64.5.14-22etch74.5.14-22etch84.5.14-22etch9 |
4.5.14-22etch12 |
gforgeDebian:5.0 |
before 4.7~rc2-7lenny2, plus listed versions 4.7~rc2-74.7~rc2-7lenny1 |
4.7~rc2-7lenny2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2009-3303 is a medium vulnerability (CVSS 4.3) in Gforge, published November 21, 2009. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.68%, the 77th percentile. Fixed in gforge 4.5.14-22etch12.