CVE-2009-5050
konversation before 1.2.3 allows attackers to cause a denial of service.
konversation before 1.2.3 allows attackers to cause a denial of service.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- None
- Integrity
- None
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
7.5
konversation before 1.2.3 allows attackers to cause a denial of service.
- Record
CVE-2009-5050- CVSS 3.1
- 7.5 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:N/I:N/A:P - Weakness
- CWE-20
- Updated
- 2026-11-02
CVE List No score
konversation before 1.2.3 allows attackers to cause a denial of service.
- Record
CVE-2009-5050- Updated
- 2026-11-02
EUVDEUVD-2009-5007 No score
konversation before 1.2.3 allows attackers to cause a denial of service.
- Record
EUVD-2009-5007- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-75j6-cwr8-mmv4 No score
konversation before 1.2.3 allows attackers to cause a denial of service.
konversation before 1.2.3 allows attackers to cause a denial of service.
- Record
GHSA-75j6-cwr8-mmv4- Updated
- 2026-11-02
OSV
7.5
konversation before 1.2.3 allows attackers to cause a denial of service.
- Record
CVE-2009-5050- CVSS 3.1
- 7.5 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
OSVDEBIAN-CVE-2009-5050
7.5
konversation before 1.2.3 allows attackers to cause a denial of service.
- Record
DEBIAN-CVE-2009-5050- CVSS 3.1
- 7.5 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
konversationDebian:12 |
before 1.2.3-1 | 1.2.3-1 |
konversationDebian:13 |
before 1.2.3-1 | 1.2.3-1 |
konversationDebian:14 |
before 1.2.3-1 | 1.2.3-1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2009-5050 is a high vulnerability (CVSS 7.5) in Konversation, published November 6, 2019. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.67%, the 76th percentile. Fixed in konversation 1.2.3-1.