Every CVE Search/ Get API key

CVE-2010-1630

phpBB vulnerability related to use of "forum id" in circumstances related to a "global announcement."

7.5 HighFix available

CVE-2010-1630 is a high vulnerability (CVSS 7.5) in Phpbb, published May 19, 2010. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.23%, the 68th percentile. Fixed in phpbb/phpbb 3.0.5.

Unspecified vulnerability in posting.php in phpBB before 3.0.5 has unknown impact and attack vectors related to the use of a "forum id" in circumstances related to a "global announcement."

Exploit likelihood

1.23%Up 0.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Unspecified vulnerability in posting.php in phpBB before 3.0.5 has unknown impact and attack vectors related to the use of a "forum id" in circumstances related to a "global announcement."

Record
CVE-2010-1630
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Unspecified vulnerability in posting.php in phpBB before 3.0.5 has unknown impact and attack vectors related to the use of a "forum id" in circumstances related to a "global announcement."

Record
CVE-2010-1630
Updated
2026-11-02
EUVDEUVD-2022-2566 No score

Unspecified vulnerability in posting.php in phpBB before 3.0.5 has unknown impact and attack vectors related to the use of a "forum id" in circumstances related to a "global announcement."

Record
EUVD-2022-2566
Updated
2026-11-03
GitHub AdvisoriesGHSA-5cvh-xqhr-5g87 8.1

phpBB vulnerability related to use of "forum id" in circumstances related to a "global announcement."

Unspecified vulnerability in posting.php in phpBB before 3.0.5 has unknown impact and attack vectors related to the use of a "forum id" in circumstances related to a "global announcement."

Record
GHSA-5cvh-xqhr-5g87
CVSS 4.0
8.1 HighCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVGHSA-5cvh-xqhr-5g87 8.1

phpBB vulnerability related to use of "forum id" in circumstances related to a "global announcement."

Unspecified vulnerability in posting.php in phpBB before 3.0.5 has unknown impact and attack vectors related to the use of a "forum id" in circumstances related to a "global announcement."

Record
GHSA-5cvh-xqhr-5g87
CVSS 4.0
8.1 HighCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpbb/phpbb
Packagist
before 3.0.5
3.0.5

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

MoveEnter Open