Every CVE Search/ Get API key

CVE-2010-1675

bgpd in Quagga before 0.99.18 allows remote attackers to cause a denial of service (session reset...

5.0 Medium

bgpd in Quagga before 0.99.18 allows remote attackers to cause a denial of service (session reset) via a malformed AS_PATHLIMIT path attribute.

Exploit likelihood

3.35%Down 0.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

bgpd in Quagga before 0.99.18 allows remote attackers to cause a denial of service (session reset) via a malformed AS_PATHLIMIT path attribute.

Record
CVE-2010-1675
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Weakness
CWE-399
Updated
2026-11-02
CVE List No score

bgpd in Quagga before 0.99.18 allows remote attackers to cause a denial of service (session reset) via a malformed AS_PATHLIMIT path attribute.

Record
CVE-2010-1675
Updated
2026-11-02
EUVDEUVD-2010-1695 No score

bgpd in Quagga before 0.99.18 allows remote attackers to cause a denial of service (session reset) via a malformed AS_PATHLIMIT path attribute.

Record
EUVD-2010-1695
Updated
2026-11-03
GitHub AdvisoriesGHSA-qr65-jgj7-whjg No score

bgpd in Quagga before 0.99.18 allows remote attackers to cause a denial of service (session reset...

bgpd in Quagga before 0.99.18 allows remote attackers to cause a denial of service (session reset) via a malformed AS_PATHLIMIT path attribute.

Record
GHSA-qr65-jgj7-whjg
Updated
2026-11-02
OSVopenSUSE-SU-2024:10362-1 No score

libospf0-1.0.20160315-5.1 on GA media

These are all security issues fixed in the libospf0-1.0.20160315-5.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10362-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
quagga
Debian:5.0
From an advisory covering 2 CVEs
before 0.99.10-1lenny5, plus listed versions
0.99.10-1lenny10.99.10-1lenny20.99.10-1lenny3
0.99.10-1lenny5
quagga
Debian:6.0
From an advisory covering 2 CVEs
before 0.99.17-2+squeeze2, plus listed versions
0.99.17-2
0.99.17-2+squeeze2
quagga
Red Hat:enterprise_linux:6::server
From an advisory covering 2 CVEs
before 0:0.99.15-5.el6_0.2
0:0.99.15-5.el6_0.2
quagga-contrib
Red Hat:enterprise_linux:6::server
From an advisory covering 2 CVEs
before 0:0.99.15-5.el6_0.2
0:0.99.15-5.el6_0.2
quagga-debuginfo
Red Hat:enterprise_linux:6::server
From an advisory covering 2 CVEs
before 0:0.99.15-5.el6_0.2
0:0.99.15-5.el6_0.2
quagga-devel
Red Hat:enterprise_linux:6::server
From an advisory covering 2 CVEs
before 0:0.99.15-5.el6_0.2
0:0.99.15-5.el6_0.2
quagga
Red Hat:enterprise_linux:6::workstation
From an advisory covering 2 CVEs
before 0:0.99.15-5.el6_0.2
0:0.99.15-5.el6_0.2
quagga-contrib
Red Hat:enterprise_linux:6::workstation
From an advisory covering 2 CVEs
before 0:0.99.15-5.el6_0.2
0:0.99.15-5.el6_0.2
quagga-debuginfo
Red Hat:enterprise_linux:6::workstation
From an advisory covering 2 CVEs
before 0:0.99.15-5.el6_0.2
0:0.99.15-5.el6_0.2
quagga-devel
Red Hat:enterprise_linux:6::workstation
From an advisory covering 2 CVEs
before 0:0.99.15-5.el6_0.2
0:0.99.15-5.el6_0.2
quagga
openSUSE:Tumbleweed
From an advisory covering 6 CVEs
before 1.0.20160315-5.1
1.0.20160315-5.1

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2010-1675 is a medium vulnerability (CVSS 5.0) in Quagga, published March 21, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.35%, the 88th percentile. No source names a fixed version.

References

Show 25 moreShow less
MoveEnter Open