CVE-2010-3263
Cross-site scripting (XSS) vulnerability in setup/frames/index.inc.php in the setup script in...
Cross-site scripting (XSS) vulnerability in setup/frames/index.inc.php in the setup script in phpMyAdmin 3.x before 3.3.7 allows remote attackers to inject arbitrary web script or HTML via a server name.
Exploit likelihood
What each source reports
NVD Score used
4.3
Cross-site scripting (XSS) vulnerability in setup/frames/index.inc.php in the setup script in phpMyAdmin 3.x before 3.3.7 allows remote attackers to inject arbitrary web script or HTML via a server name.
- Record
CVE-2010-3263- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
Cross-site scripting (XSS) vulnerability in setup/frames/index.inc.php in the setup script in phpMyAdmin 3.x before 3.3.7 allows remote attackers to inject arbitrary web script or HTML via a server name.
- Record
CVE-2010-3263- Updated
- 2026-11-02
EUVDEUVD-2010-3262 No score
Cross-site scripting (XSS) vulnerability in setup/frames/index.inc.php in the setup script in phpMyAdmin 3.x before 3.3.7 allows remote attackers to inject arbitrary web script or HTML via a server name.
- Record
EUVD-2010-3262- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-ghr7-5368-f73m No score
Cross-site scripting (XSS) vulnerability in setup/frames/index.inc.php in the setup script in...
Cross-site scripting (XSS) vulnerability in setup/frames/index.inc.php in the setup script in phpMyAdmin 3.x before 3.3.7 allows remote attackers to inject arbitrary web script or HTML via a server name.
- Record
GHSA-ghr7-5368-f73m- Weakness
- CWE-79
- Updated
- 2026-11-02
OSV No score
Cross-site scripting (XSS) vulnerability in setup/frames/index.inc.php in the setup script in phpMyAdmin 3.x before 3.3.7 allows remote attackers to inject arbitrary web script or HTML via a server name.
- Record
CVE-2010-3263- Updated
- 2026-11-02
OSVDEBIAN-CVE-2010-3263 No score
Cross-site scripting (XSS) vulnerability in setup/frames/index.inc.php in the setup script in phpMyAdmin 3.x before 3.3.7 allows remote attackers to inject arbitrary web script or HTML via a server name.
- Record
DEBIAN-CVE-2010-3263- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
phpmyadminDebian:12 |
before 4:3.3.7-1 | 4:3.3.7-1 |
phpmyadminDebian:13 |
before 4:3.3.7-1 | 4:3.3.7-1 |
phpmyadminDebian:14 |
before 4:3.3.7-1 | 4:3.3.7-1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2010-3263 is a medium vulnerability (CVSS 4.3) in Phpmyadmin, published September 10, 2010. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.68%, the 76th percentile. Fixed in phpmyadmin 4:3.3.7-1.
References
mandriva.com/security/advisories?name=MDVSA-2010:186
secunia.com/advisories/41210
exchange.xforce.ibmcloud.com/vulnerabilities/61675
phpmyadmin.net/home_page/security/PMASA-2010-7.php
nvd.nist.gov/vuln/detail/CVE-2010-3263
github.com/advisories/GHSA-ghr7-5368-f73m
security-tracker.debian.org/tracker/CVE-2010-3263