CVE-2010-3908
FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a...
FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a malformed WMV file.
Exploit likelihood
What each source reports
NVD Score used
6.8
FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a malformed WMV file.
- Record
CVE-2010-3908- CVSS 2.0
- 6.8 Medium
AV:N/AC:M/Au:N/C:P/I:P/A:P - Weakness
- CWE-119
- Updated
- 2026-11-02
CVE List No score
FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a malformed WMV file.
- Record
CVE-2010-3908- Updated
- 2026-11-02
EUVDEUVD-2010-3886 No score
FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a malformed WMV file.
- Record
EUVD-2010-3886- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-g8cw-94xh-g6r4 No score
FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a...
FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a malformed WMV file.
- Record
GHSA-g8cw-94xh-g6r4- Weakness
- CWE-119
- Updated
- 2026-11-02
OSV No score
FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a malformed WMV file.
- Record
CVE-2010-3908- Updated
- 2026-11-02
OSVDEBIAN-CVE-2010-3908 No score
FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a malformed WMV file.
- Record
DEBIAN-CVE-2010-3908- Updated
- 2026-11-02
Affected products
Affected packages
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2010-3908 is a medium vulnerability (CVSS 6.8) in Ffmpeg, published May 20, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.97%, the 87th percentile. Fixed in ffmpeg 7:2.4.1-1.