Every CVE Search/ Get API key

CVE-2010-5297

WordPress before 3.0.1, when a Multisite installation is used, permanently retains the "site...

2.1 LowFix available

WordPress before 3.0.1, when a Multisite installation is used, permanently retains the "site administrators can add users" option once changed, which might allow remote authenticated administrators to bypass intended access restrictions in opportunistic circumstances via an add action after a temporary change.

Exploit likelihood

2.21%Up 1.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.1

WordPress before 3.0.1, when a Multisite installation is used, permanently retains the "site administrators can add users" option once changed, which might allow remote authenticated administrators to bypass intended access restrictions in opportunistic circumstances via an add action after a temporary change.

Record
CVE-2010-5297
CVSS 2.0
2.1 LowAV:N/AC:H/Au:S/C:N/I:P/A:N
Weakness
CWE-264
Updated
2026-11-02
CVE List No score

WordPress before 3.0.1, when a Multisite installation is used, permanently retains the "site administrators can add users" option once changed, which might allow remote authenticated administrators to bypass intended access restrictions in opportunistic circumstances via an add action after a temporary change.

Record
CVE-2010-5297
Updated
2026-11-02
EUVDEUVD-2010-5256 No score

WordPress before 3.0.1, when a Multisite installation is used, permanently retains the "site administrators can add users" option once changed, which might allow remote authenticated administrators to bypass intended access restrictions in opportunistic circumstances via an add action after a temporary change.

Record
EUVD-2010-5256
Updated
2026-11-03
GitHub AdvisoriesGHSA-8cg5-rjxh-5v62 No score

WordPress before 3.0.1, when a Multisite installation is used, permanently retains the "site...

WordPress before 3.0.1, when a Multisite installation is used, permanently retains the "site administrators can add users" option once changed, which might allow remote authenticated administrators to bypass intended access restrictions in opportunistic circumstances via an add action after a temporary change.

Record
GHSA-8cg5-rjxh-5v62
Updated
2026-11-02
OSV No score

WordPress before 3.0.1, when a Multisite installation is used, permanently retains the "site administrators can add users" option once changed, which might allow remote authenticated administrators to bypass intended access restrictions in opportunistic circumstances via an add action after a temporary change.

Record
CVE-2010-5297
Updated
2026-11-02
OSVDEBIAN-CVE-2010-5297 No score

WordPress before 3.0.1, when a Multisite installation is used, permanently retains the "site administrators can add users" option once changed, which might allow remote authenticated administrators to bypass intended access restrictions in opportunistic circumstances via an add action after a temporary change.

Record
DEBIAN-CVE-2010-5297
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 3.0.1-1
3.0.1-1
wordpress
Debian:13
before 3.0.1-1
3.0.1-1
wordpress
Debian:14
before 3.0.1-1
3.0.1-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2010-5297 is a low vulnerability (CVSS 2.1) in Wordpress, published January 21, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.21%, the 82nd percentile. Fixed in wordpress 3.0.1-1.

References

MoveEnter Open