CVE-2011-0009
Best Practical Solutions RT 3.x before 3.8.9rc2 and 4.x before 4.0.0rc4 uses the MD5 algorithm...
Best Practical Solutions RT 3.x before 3.8.9rc2 and 4.x before 4.0.0rc4 uses the MD5 algorithm for password hashes, which makes it easier for context-dependent attackers to determine cleartext passwords via a brute-force attack on the database.
Exploit likelihood
What each source reports
NVD Score used
4.3
Best Practical Solutions RT 3.x before 3.8.9rc2 and 4.x before 4.0.0rc4 uses the MD5 algorithm for password hashes, which makes it easier for context-dependent attackers to determine cleartext passwords via a brute-force attack on the database.
- Record
CVE-2011-0009- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:P/I:N/A:N - Weakness
- CWE-310
- Updated
- 2026-11-02
CVE List No score
Best Practical Solutions RT 3.x before 3.8.9rc2 and 4.x before 4.0.0rc4 uses the MD5 algorithm for password hashes, which makes it easier for context-dependent attackers to determine cleartext passwords via a brute-force attack on the database.
- Record
CVE-2011-0009- Updated
- 2026-11-02
EUVDEUVD-2011-0036 No score
Best Practical Solutions RT 3.x before 3.8.9rc2 and 4.x before 4.0.0rc4 uses the MD5 algorithm for password hashes, which makes it easier for context-dependent attackers to determine cleartext passwords via a brute-force attack on the database.
- Record
EUVD-2011-0036- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-297v-jphp-x99g No score
Best Practical Solutions RT 3.x before 3.8.9rc2 and 4.x before 4.0.0rc4 uses the MD5 algorithm...
Best Practical Solutions RT 3.x before 3.8.9rc2 and 4.x before 4.0.0rc4 uses the MD5 algorithm for password hashes, which makes it easier for context-dependent attackers to determine cleartext passwords via a brute-force attack on the database.
- Record
GHSA-297v-jphp-x99g- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
request-tracker3.6Debian:5.0 |
before 3.6.7-5+lenny5, plus listed versions 3.6.7-53.6.7-5+lenny13.6.7-5+lenny23.6.7-5+lenny33.6.7-5+lenny4 |
3.6.7-5+lenny5 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2011-0009 is a medium vulnerability (CVSS 4.3) in Bestpractical Rt, published January 22, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.88%, the 79th percentile. Fixed in request-tracker3.6 3.6.7-5+lenny5.
References
debian.org/security/2011/dsa-2150
bugs.debian.org/cgi-bin/bugreport.cgi?bug=610850
vupen.com/english/advisories/2011/0576
bugzilla.redhat.com/show_bug.cgi?id=672250
secunia.com/advisories/43438
lists.fedoraproject.org/pipermail/package-announce/2011-March/054740.html
Show 9 moreShow less
lists.bestpractical.com/pipermail/rt-announce/2011-January/000185.html
osvdb.org/70661
vupen.com/english/advisories/2011/0190
vupen.com/english/advisories/2011/0475
securityfocus.com/bid/45959
lists.apache.org/thread.html/rf9fa47ab66495c78bb4120b0754dd9531ca2ff0430f6685ac9b07772%40%3Cdev.mina.apache.org%3E
nvd.nist.gov/vuln/detail/CVE-2011-0009
lists.apache.org/thread.html/rf9fa47ab66495c78bb4120b0754dd9531ca2ff0430f6685ac9b07772@%3Cdev.mina.apache.org%3E
github.com/advisories/GHSA-297v-jphp-x99g