CVE-2011-0430
Double free vulnerability in the Rx server process in OpenAFS 1.4.14, 1.4.12, 1.4.7, and possibly...
Double free vulnerability in the Rx server process in OpenAFS 1.4.14, 1.4.12, 1.4.7, and possibly other versions allows remote attackers to cause a denial of service and execute arbitrary code via unknown vectors.
Exploit likelihood
What each source reports
NVD Score used
7.5
Double free vulnerability in the Rx server process in OpenAFS 1.4.14, 1.4.12, 1.4.7, and possibly other versions allows remote attackers to cause a denial of service and execute arbitrary code via unknown vectors.
- Record
CVE-2011-0430- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Weakness
- CWE-399
- Updated
- 2026-11-02
CVE List No score
Double free vulnerability in the Rx server process in OpenAFS 1.4.14, 1.4.12, 1.4.7, and possibly other versions allows remote attackers to cause a denial of service and execute arbitrary code via unknown vectors.
- Record
CVE-2011-0430- Updated
- 2026-11-02
EUVDEUVD-2011-0456 No score
Double free vulnerability in the Rx server process in OpenAFS 1.4.14, 1.4.12, 1.4.7, and possibly other versions allows remote attackers to cause a denial of service and execute arbitrary code via unknown vectors.
- Record
EUVD-2011-0456- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-w7w2-q5r2-ccx8 No score
Double free vulnerability in the Rx server process in OpenAFS 1.4.14, 1.4.12, 1.4.7, and possibly...
Double free vulnerability in the Rx server process in OpenAFS 1.4.14, 1.4.12, 1.4.7, and possibly other versions allows remote attackers to cause a denial of service and execute arbitrary code via unknown vectors.
- Record
GHSA-w7w2-q5r2-ccx8- Updated
- 2026-11-02
OSV No score
Double free vulnerability in the Rx server process in OpenAFS 1.4.14, 1.4.12, 1.4.7, and possibly other versions allows remote attackers to cause a denial of service and execute arbitrary code via unknown vectors.
- Record
CVE-2011-0430- Updated
- 2026-11-02
OSVDEBIAN-CVE-2011-0430 No score
Double free vulnerability in the Rx server process in OpenAFS 1.4.14, 1.4.12, 1.4.7, and possibly other versions allows remote attackers to cause a denial of service and execute arbitrary code via unknown vectors.
- Record
DEBIAN-CVE-2011-0430- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
openafsDebian:12 |
before 1.4.14+dfsg-1 | 1.4.14+dfsg-1 |
openafsDebian:13 |
before 1.4.14+dfsg-1 | 1.4.14+dfsg-1 |
openafsDebian:6.0 From an advisory covering 2 CVEs |
before 1.4.12.1+dfsg-4, plus listed versions 1.4.12.1+dfsg-31.4.12.1+dfsg-4~bpo50+1 |
1.4.12.1+dfsg-4 |
openafsDebian:5.0 From an advisory covering 2 CVEs |
before 1.4.7.dfsg1-6+lenny4, plus listed versions 1.4.7.dfsg1-61.4.7.dfsg1-6+lenny11.4.7.dfsg1-6+lenny21.4.7.dfsg1-6+lenny3 |
1.4.7.dfsg1-6+lenny4 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2011-0430 is a high vulnerability (CVSS 7.5) in Openafs, published February 16, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.02%, the 87th percentile. Fixed in openafs 1.4.14+dfsg-1.