Every CVE Search/ Get API key

CVE-2011-0440

Cross-site request forgery (CSRF) vulnerability in Mahara 1.2.x before 1.2.7 and 1.3.x before 1.3...

5.8 MediumFix available

Cross-site request forgery (CSRF) vulnerability in Mahara 1.2.x before 1.2.7 and 1.3.x before 1.3.4 allows remote attackers to hijack the authentication of arbitrary users for requests that delete blogs.

Exploit likelihood

1.03%Down 0.3 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.8

Cross-site request forgery (CSRF) vulnerability in Mahara 1.2.x before 1.2.7 and 1.3.x before 1.3.4 allows remote attackers to hijack the authentication of arbitrary users for requests that delete blogs.

Record
CVE-2011-0440
CVSS 2.0
5.8 MediumAV:N/AC:M/Au:N/C:N/I:P/A:P
Weakness
CWE-352
Updated
2026-11-02
CVE List No score

Cross-site request forgery (CSRF) vulnerability in Mahara 1.2.x before 1.2.7 and 1.3.x before 1.3.4 allows remote attackers to hijack the authentication of arbitrary users for requests that delete blogs.

Record
CVE-2011-0440
Updated
2026-11-02
EUVDEUVD-2011-0465 No score

Cross-site request forgery (CSRF) vulnerability in Mahara 1.2.x before 1.2.7 and 1.3.x before 1.3.4 allows remote attackers to hijack the authentication of arbitrary users for requests that delete blogs.

Record
EUVD-2011-0465
Updated
2026-11-03
GitHub AdvisoriesGHSA-jc88-chvq-jj2r No score

Cross-site request forgery (CSRF) vulnerability in Mahara 1.2.x before 1.2.7 and 1.3.x before 1.3...

Cross-site request forgery (CSRF) vulnerability in Mahara 1.2.x before 1.2.7 and 1.3.x before 1.3.4 allows remote attackers to hijack the authentication of arbitrary users for requests that delete blogs.

Record
GHSA-jc88-chvq-jj2r
Weakness
CWE-352
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mahara
Debian:6.0
before 1.2.6-2+squeeze1, plus listed versions
1.2.6-2
1.2.6-2+squeeze1
mahara
Debian:5.0
before 1.0.4-4+lenny8, plus listed versions
1.0.4-41.0.4-4+lenny11.0.4-4+lenny21.0.4-4+lenny31.0.4-4+lenny41.0.4-4+lenny51.0.4-4+lenny61.0.4-4+lenny7
1.0.4-4+lenny8

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-0440 is a medium vulnerability (CVSS 5.8) in Mahara, published March 28, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.03%, the 63rd percentile. Fixed in mahara 1.2.6-2+squeeze1.

References

MoveEnter Open