Every CVE Search/ Get API key

CVE-2011-0720

Plone Privilege Escalation Vulnerability

7.5 HighFix available

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.

Exploit likelihood

3.20%Up 1.0 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.

Record
CVE-2011-0720
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.

Record
CVE-2011-0720
Updated
2026-11-02
EUVDEUVD-2011-0018 No score

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.

Record
EUVD-2011-0018
Updated
2026-11-03
GitHub AdvisoriesGHSA-3v28-9jjp-4g5w 9.3

Plone Privilege Escalation Vulnerability

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.

Record
GHSA-3v28-9jjp-4g5w
CVSS 4.0
9.3 CriticalCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N
CVSS 3.1
9.1 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Updated
2026-11-02
OSVGHSA-3v28-9jjp-4g5w 9.3

Plone Privilege Escalation Vulnerability

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.

Record
GHSA-3v28-9jjp-4g5w
CVSS 4.0
9.3 CriticalCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N
CVSS 3.1
9.1 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Updated
2026-11-02
OSVPYSEC-2011-13 No score

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.

Record
PYSEC-2011-13
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
plone
PyPI
2.5 up to 4.0.4
4.0.4
plone
PyPI
2.5 up to 4.0.4, plus listed versions
3.23.2.13.2.23.2.33.2a1
Show 29 moreShow less
3.2rc13.33.3.13.3.23.3.33.3.43.3.53.3.63.3b13.3rc13.3rc23.3rc33.3rc43.3rc54.04.0.14.0.24.0.34.0a14.0a24.0a34.0a44.0a54.0b14.0b24.0b34.0b44.0b54.0rc1
4.0.4
plone
PyPI
before 4.0.1, plus listed versions
3.23.2.13.2.23.2.33.2a1
Show 26 moreShow less
3.2rc13.33.3.13.3.23.3.33.3.43.3.53.3.63.3b13.3rc13.3rc23.3rc33.3rc43.3rc54.04.0a14.0a24.0a34.0a44.0a54.0b14.0b24.0b34.0b44.0b54.0rc1
4.0.1
conga
Red Hat:rhel_cluster:4
before 0:0.11.2-4.el4.2
0:0.11.2-4.el4.2
conga-debuginfo
Red Hat:rhel_cluster:4
before 0:0.11.2-4.el4.2
0:0.11.2-4.el4.2
luci
Red Hat:rhel_cluster:4
before 0:0.11.2-4.el4.2
0:0.11.2-4.el4.2
ricci
Red Hat:rhel_cluster:4
before 0:0.11.2-4.el4.2
0:0.11.2-4.el4.2
conga
Red Hat:rhel_cluster:5
before 0:0.12.2-24.el5_6.1
0:0.12.2-24.el5_6.1
conga-debuginfo
Red Hat:rhel_cluster:5
before 0:0.12.2-24.el5_6.1
0:0.12.2-24.el5_6.1
luci
Red Hat:rhel_cluster:5
before 0:0.12.2-24.el5_6.1
0:0.12.2-24.el5_6.1
ricci
Red Hat:rhel_cluster:5
before 0:0.12.2-24.el5_6.1
0:0.12.2-24.el5_6.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-0720 is a high vulnerability (CVSS 7.5) in Plone, published February 3, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.20%, the 88th percentile. Fixed in plone 4.0.4.

References

Show 21 moreShow less
MoveEnter Open