Every CVE Search/ Get API key

CVE-2011-0722

FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a...

6.8 MediumFix available

CVE-2011-0722 is a medium vulnerability (CVSS 6.8) in Ffmpeg, published May 20, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.23%, the 91st percentile. Fixed in ffmpeg 7:2.4.1-1.

FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (heap memory corruption and application crash) or possibly execute arbitrary code via a malformed RealMedia file.

Exploit likelihood

4.23%Down 2.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.8

FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (heap memory corruption and application crash) or possibly execute arbitrary code via a malformed RealMedia file.

Record
CVE-2011-0722
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-119
Updated
2026-11-02
CVE List No score

FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (heap memory corruption and application crash) or possibly execute arbitrary code via a malformed RealMedia file.

Record
CVE-2011-0722
Updated
2026-11-02
EUVDEUVD-2011-0736 No score

FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (heap memory corruption and application crash) or possibly execute arbitrary code via a malformed RealMedia file.

Record
EUVD-2011-0736
Updated
2026-11-03
GitHub AdvisoriesGHSA-mv9w-pp72-p7j5 No score

FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a...

FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (heap memory corruption and application crash) or possibly execute arbitrary code via a malformed RealMedia file.

Record
GHSA-mv9w-pp72-p7j5
Weakness
CWE-119
Updated
2026-11-02
OSV No score

FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (heap memory corruption and application crash) or possibly execute arbitrary code via a malformed RealMedia file.

Record
CVE-2011-0722
Updated
2026-11-02
OSVDEBIAN-CVE-2011-0722 No score

FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (heap memory corruption and application crash) or possibly execute arbitrary code via a malformed RealMedia file.

Record
DEBIAN-CVE-2011-0722
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
ffmpeg
Debian:12
before 7:2.4.1-1
7:2.4.1-1
ffmpeg
Debian:13
before 7:2.4.1-1
7:2.4.1-1
ffmpeg
Debian:14
before 7:2.4.1-1
7:2.4.1-1
ffmpeg
Debian:6.0
before 4:0.5.4-1, plus listed versions
4:0.5.2-6
4:0.5.4-1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 6 moreShow less
MoveEnter Open