Every CVE Search/ Get API key

CVE-2011-0723

FFmpeg 0.5.x, as used in MPlayer and other products, allows remote attackers to cause a denial of...

6.8 MediumFix available

CVE-2011-0723 is a medium vulnerability (CVSS 6.8) in Ffmpeg, published May 20, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.43%, the 91st percentile. Fixed in ffmpeg 7:2.4.1-1.

FFmpeg 0.5.x, as used in MPlayer and other products, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a malformed VC-1 file.

Exploit likelihood

4.43%Down 2.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.8

FFmpeg 0.5.x, as used in MPlayer and other products, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a malformed VC-1 file.

Record
CVE-2011-0723
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-399
Updated
2026-11-02
CVE List No score

FFmpeg 0.5.x, as used in MPlayer and other products, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a malformed VC-1 file.

Record
CVE-2011-0723
Updated
2026-11-02
EUVDEUVD-2011-0737 No score

FFmpeg 0.5.x, as used in MPlayer and other products, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a malformed VC-1 file.

Record
EUVD-2011-0737
Updated
2026-11-03
GitHub AdvisoriesGHSA-rp5c-q9p5-vm9v No score

FFmpeg 0.5.x, as used in MPlayer and other products, allows remote attackers to cause a denial of...

FFmpeg 0.5.x, as used in MPlayer and other products, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a malformed VC-1 file.

Record
GHSA-rp5c-q9p5-vm9v
Updated
2026-11-02
OSV No score

FFmpeg 0.5.x, as used in MPlayer and other products, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a malformed VC-1 file.

Record
CVE-2011-0723
Updated
2026-11-02
OSVDEBIAN-CVE-2011-0723 No score

FFmpeg 0.5.x, as used in MPlayer and other products, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a malformed VC-1 file.

Record
DEBIAN-CVE-2011-0723
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
ffmpeg
Debian:12
before 7:2.4.1-1
7:2.4.1-1
ffmpeg
Debian:13
before 7:2.4.1-1
7:2.4.1-1
ffmpeg
Debian:14
before 7:2.4.1-1
7:2.4.1-1
ffmpeg
Debian:6.0
before 4:0.5.4-1, plus listed versions
4:0.5.2-6
4:0.5.4-1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 7 moreShow less
MoveEnter Open