Every CVE Search/ Get API key

CVE-2011-1467

Unspecified vulnerability in the NumberFormatter::setSymbol (aka numfmt_set_symbol) function in...

5.0 MediumPublic exploitFix available

Unspecified vulnerability in the NumberFormatter::setSymbol (aka numfmt_set_symbol) function in the Intl extension in PHP before 5.3.6 allows context-dependent attackers to cause a denial of service (application crash) via an invalid argument, a related issue to CVE-2010-4409.

Exploit likelihood

12.7%Up 5.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

Unspecified vulnerability in the NumberFormatter::setSymbol (aka numfmt_set_symbol) function in the Intl extension in PHP before 5.3.6 allows context-dependent attackers to cause a denial of service (application crash) via an invalid argument, a related issue to CVE-2010-4409.

Record
CVE-2011-1467
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Updated
2026-11-02
CVE List No score

Unspecified vulnerability in the NumberFormatter::setSymbol (aka numfmt_set_symbol) function in the Intl extension in PHP before 5.3.6 allows context-dependent attackers to cause a denial of service (application crash) via an invalid argument, a related issue to CVE-2010-4409.

Record
CVE-2011-1467
Updated
2026-11-02
EUVDEUVD-2011-1472 No score

Unspecified vulnerability in the NumberFormatter::setSymbol (aka numfmt_set_symbol) function in the Intl extension in PHP before 5.3.6 allows context-dependent attackers to cause a denial of service (application crash) via an invalid argument, a related issue to CVE-2010-4409.

Record
EUVD-2011-1472
Updated
2026-11-03
GitHub AdvisoriesGHSA-h6jj-jqvx-gmqp No score

Unspecified vulnerability in the NumberFormatter::setSymbol (aka numfmt_set_symbol) function in...

Unspecified vulnerability in the NumberFormatter::setSymbol (aka numfmt_set_symbol) function in the Intl extension in PHP before 5.3.6 allows context-dependent attackers to cause a denial of service (application crash) via an invalid argument, a related issue to CVE-2010-4409.

Record
GHSA-h6jj-jqvx-gmqp
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
php5
Debian:6.0
before 5.3.3-7+squeeze8, plus listed versions
5.3.3-75.3.3-7+squeeze15.3.3-7+squeeze25.3.3-7+squeeze35.3.3-7+squeeze55.3.3-7+squeeze65.3.3-7+squeeze7
5.3.3-7+squeeze8

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBPHP 5.3.x 'Intl' Extension - 'NumberFormatter::setSymbol()' Denial of Service2011-03-10

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-1467 is a medium vulnerability (CVSS 5.0) in Php, published March 20, 2011. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 12.7%, the 96th percentile. Fixed in php5 5.3.3-7+squeeze8.

References

Show 4 moreShow less
MoveEnter Open