Every CVE Search/ Get API key

CVE-2011-1486

libvirtd in libvirt before 0.9.0 does not use thread-safe error reporting, which allows remote...

3.3 LowFix available

libvirtd in libvirt before 0.9.0 does not use thread-safe error reporting, which allows remote attackers to cause a denial of service (crash) by causing multiple threads to report errors at the same time.

Exploit likelihood

1.20%Down 1.0 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 3.3

libvirtd in libvirt before 0.9.0 does not use thread-safe error reporting, which allows remote attackers to cause a denial of service (crash) by causing multiple threads to report errors at the same time.

Record
CVE-2011-1486
CVSS 2.0
3.3 LowAV:A/AC:L/Au:N/C:N/I:N/A:P
Weakness
CWE-399
Updated
2026-11-02
CVE List No score

libvirtd in libvirt before 0.9.0 does not use thread-safe error reporting, which allows remote attackers to cause a denial of service (crash) by causing multiple threads to report errors at the same time.

Record
CVE-2011-1486
Updated
2026-11-02
EUVDEUVD-2011-1489 No score

libvirtd in libvirt before 0.9.0 does not use thread-safe error reporting, which allows remote attackers to cause a denial of service (crash) by causing multiple threads to report errors at the same time.

Record
EUVD-2011-1489
Updated
2026-11-03
GitHub AdvisoriesGHSA-wmfm-p2jq-55wv No score

libvirtd in libvirt before 0.9.0 does not use thread-safe error reporting, which allows remote...

libvirtd in libvirt before 0.9.0 does not use thread-safe error reporting, which allows remote attackers to cause a denial of service (crash) by causing multiple threads to report errors at the same time.

Record
GHSA-wmfm-p2jq-55wv
Updated
2026-11-02
OSV No score

libvirtd in libvirt before 0.9.0 does not use thread-safe error reporting, which allows remote attackers to cause a denial of service (crash) by causing multiple threads to report errors at the same time.

Record
CVE-2011-1486
Updated
2026-11-02
OSVDEBIAN-CVE-2011-1486 No score

libvirtd in libvirt before 0.9.0 does not use thread-safe error reporting, which allows remote attackers to cause a denial of service (crash) by causing multiple threads to report errors at the same time.

Record
DEBIAN-CVE-2011-1486
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
libvirt
Debian:12
before 0.9.0-1
0.9.0-1
libvirt
Debian:13
before 0.9.0-1
0.9.0-1
libvirt
Debian:14
before 0.9.0-1
0.9.0-1
libvirt
Debian:6.0
From an advisory covering 2 CVEs
before 0.8.3-5+squeeze2, plus listed versions
0.8.3-50.8.3-5+squeeze00.8.3-5+squeeze10.8.3-5+squeeze1~bpo50+10.8.3-5+squeeze2~bpo50+2
0.8.3-5+squeeze2
libvirt
Debian:5.0
From an advisory covering 2 CVEs
before 0.4.6-10+lenny2, plus listed versions
0.4.6-100.4.6-10+lenny1
0.4.6-10+lenny2
libvirt
Red Hat:rhel_virtualization:5::server
before 0:0.8.2-15.el5_6.4
0:0.8.2-15.el5_6.4
libvirt-debuginfo
Red Hat:rhel_virtualization:5::server
before 0:0.8.2-15.el5_6.4
0:0.8.2-15.el5_6.4
libvirt-devel
Red Hat:rhel_virtualization:5::server
before 0:0.8.2-15.el5_6.4
0:0.8.2-15.el5_6.4
libvirt-python
Red Hat:rhel_virtualization:5::server
before 0:0.8.2-15.el5_6.4
0:0.8.2-15.el5_6.4
libvirt
Red Hat:enterprise_linux:6::client
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
Show 19 moreShow less
Affected packages
PackageAffectedFixed
libvirt-debuginfo
Red Hat:enterprise_linux:6::client
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-devel
Red Hat:enterprise_linux:6::client
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-client
Red Hat:enterprise_linux:6::client
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-python
Red Hat:enterprise_linux:6::client
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt
Red Hat:enterprise_linux:6::computenode
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-debuginfo
Red Hat:enterprise_linux:6::computenode
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-devel
Red Hat:enterprise_linux:6::computenode
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-client
Red Hat:enterprise_linux:6::computenode
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-python
Red Hat:enterprise_linux:6::computenode
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt
Red Hat:enterprise_linux:6::server
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-client
Red Hat:enterprise_linux:6::server
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-debuginfo
Red Hat:enterprise_linux:6::server
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-devel
Red Hat:enterprise_linux:6::server
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-python
Red Hat:enterprise_linux:6::server
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt
Red Hat:enterprise_linux:6::workstation
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-client
Red Hat:enterprise_linux:6::workstation
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-debuginfo
Red Hat:enterprise_linux:6::workstation
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-devel
Red Hat:enterprise_linux:6::workstation
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6
libvirt-python
Red Hat:enterprise_linux:6::workstation
before 0:0.8.1-27.el6_0.6
0:0.8.1-27.el6_0.6

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-1486 is a low vulnerability (CVSS 3.3) in Redhat Libvirt, published May 31, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.20%, the 68th percentile. Fixed in libvirt 0.9.0-1.

References

Show 17 moreShow less
MoveEnter Open