Every CVE Search/ Get API key

CVE-2011-1709

GNOME Display Manager (gdm) before 2.32.2, when glib 2.28 is used, enables execution of a web...

7.2 High

GNOME Display Manager (gdm) before 2.32.2, when glib 2.28 is used, enables execution of a web browser with the uid of the gdm account, which allows local users to gain privileges via vectors involving the x-scheme-handler/http MIME type.

Exploit likelihood

0.43%Down 1.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.2

GNOME Display Manager (gdm) before 2.32.2, when glib 2.28 is used, enables execution of a web browser with the uid of the gdm account, which allows local users to gain privileges via vectors involving the x-scheme-handler/http MIME type.

Record
CVE-2011-1709
CVSS 2.0
7.2 HighAV:L/AC:L/Au:N/C:C/I:C/A:C
Weakness
CWE-264
Updated
2026-11-02
CVE List No score

GNOME Display Manager (gdm) before 2.32.2, when glib 2.28 is used, enables execution of a web browser with the uid of the gdm account, which allows local users to gain privileges via vectors involving the x-scheme-handler/http MIME type.

Record
CVE-2011-1709
Updated
2026-11-02
EUVDEUVD-2011-1709 No score

GNOME Display Manager (gdm) before 2.32.2, when glib 2.28 is used, enables execution of a web browser with the uid of the gdm account, which allows local users to gain privileges via vectors involving the x-scheme-handler/http MIME type.

Record
EUVD-2011-1709
Updated
2026-11-03
GitHub AdvisoriesGHSA-m8qj-xwm5-fq5v No score

GNOME Display Manager (gdm) before 2.32.2, when glib 2.28 is used, enables execution of a web...

GNOME Display Manager (gdm) before 2.32.2, when glib 2.28 is used, enables execution of a web browser with the uid of the gdm account, which allows local users to gain privileges via vectors involving the x-scheme-handler/http MIME type.

Record
GHSA-m8qj-xwm5-fq5v
Updated
2026-11-02
OSVopenSUSE-SU-2024:10412-1 No score

gdm-3.22.1-1.2 on GA media

These are all security issues fixed in the gdm-3.22.1-1.2 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10412-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
gdm
openSUSE:Tumbleweed
From an advisory covering 2 CVEs
before 3.22.1-1.2
3.22.1-1.2

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-1709 is a high vulnerability (CVSS 7.2) in Gnome Gdm, published June 14, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.43%, the 37th percentile. No source names a fixed version.

References

Show 7 moreShow less
MoveEnter Open