CVE-2011-3592
phpMyAdmin Multiple XSS Vulnerabilities
CVE-2011-3592 is a low vulnerability (CVSS 3.5) in Phpmyadmin, published December 26, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.45%, the 73rd percentile. Fixed in phpmyadmin/phpmyadmin 3.4.5.
Multiple cross-site scripting (XSS) vulnerabilities in the PMA_unInlineEditRow function in js/sql.js in phpMyAdmin 3.4.x before 3.4.5 allow remote authenticated users to inject arbitrary web script or HTML via a (1) database name, (2) table name, or (3) column name that is not properly handled after an inline-editing operation.
Exploit likelihood
What each source reports
NVD Score used
3.5
Multiple cross-site scripting (XSS) vulnerabilities in the PMA_unInlineEditRow function in js/sql.js in phpMyAdmin 3.4.x before 3.4.5 allow remote authenticated users to inject arbitrary web script or HTML via a (1) database name, (2) table name, or (3) column name that is not properly handled after an inline-editing operation.
- Record
CVE-2011-3592- CVSS 2.0
- 3.5 Low
AV:N/AC:M/Au:S/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
Multiple cross-site scripting (XSS) vulnerabilities in the PMA_unInlineEditRow function in js/sql.js in phpMyAdmin 3.4.x before 3.4.5 allow remote authenticated users to inject arbitrary web script or HTML via a (1) database name, (2) table name, or (3) column name that is not properly handled after an inline-editing operation.
- Record
CVE-2011-3592- Updated
- 2026-11-02
EUVDEUVD-2022-2624 No score
Multiple cross-site scripting (XSS) vulnerabilities in the PMA_unInlineEditRow function in js/sql.js in phpMyAdmin 3.4.x before 3.4.5 allow remote authenticated users to inject arbitrary web script or HTML via a (1) database name, (2) table name, or (3) column name that is not properly handled after an inline-editing operation.
- Record
EUVD-2022-2624- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-5p69-rmx8-7gw7 No score
phpMyAdmin Multiple XSS Vulnerabilities
Multiple cross-site scripting (XSS) vulnerabilities in the PMA_unInlineEditRow function in js/sql.js in phpMyAdmin 3.4.x before 3.4.5 allow remote authenticated users to inject arbitrary web script or HTML via a (1) database name, (2) table name, or (3) column name that is not properly handled after an inline-editing operation.
- Record
GHSA-5p69-rmx8-7gw7- Weakness
- CWE-79
- Updated
- 2026-11-02
OSV No score
Multiple cross-site scripting (XSS) vulnerabilities in the PMA_unInlineEditRow function in js/sql.js in phpMyAdmin 3.4.x before 3.4.5 allow remote authenticated users to inject arbitrary web script or HTML via a (1) database name, (2) table name, or (3) column name that is not properly handled after an inline-editing operation.
- Record
CVE-2011-3592- Updated
- 2026-11-02
OSVDEBIAN-CVE-2011-3592 No score
Multiple cross-site scripting (XSS) vulnerabilities in the PMA_unInlineEditRow function in js/sql.js in phpMyAdmin 3.4.x before 3.4.5 allow remote authenticated users to inject arbitrary web script or HTML via a (1) database name, (2) table name, or (3) column name that is not properly handled after an inline-editing operation.
- Record
DEBIAN-CVE-2011-3592- Updated
- 2026-11-02
OSVGHSA-5p69-rmx8-7gw7 No score
phpMyAdmin Multiple XSS Vulnerabilities
Multiple cross-site scripting (XSS) vulnerabilities in the PMA_unInlineEditRow function in js/sql.js in phpMyAdmin 3.4.x before 3.4.5 allow remote authenticated users to inject arbitrary web script or HTML via a (1) database name, (2) table name, or (3) column name that is not properly handled after an inline-editing operation.
- Record
GHSA-5p69-rmx8-7gw7- Weakness
- CWE-79
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
phpmyadmin/phpmyadminPackagist |
3.4.0 up to 3.4.5 | 3.4.5 |
phpmyadminDebian:12 |
before 4:3.4.5-1 | 4:3.4.5-1 |
phpmyadminDebian:13 |
before 4:3.4.5-1 | 4:3.4.5-1 |
phpmyadminDebian:14 |
before 4:3.4.5-1 | 4:3.4.5-1 |
History
| When | Changed | Sources |
|---|---|---|
| 2026-11-03 | aliases | EUVD |
| 2026-11-02 | created | CVE List, GitHub Advisories, NVD, OSV |
References
github.com/phpmyadmin/phpmyadmin/commit/2f28ce9c800274190418da0945ce3647d36e1db6
openwall.com/lists/oss-security/2011/09/30/8
phpmyadmin.net/home_page/security/PMASA-2011-14.php
bugzilla.redhat.com/show_bug.cgi?id=738681
nvd.nist.gov/vuln/detail/CVE-2011-3592
github.com/phpmyadmin/phpmyadmin/commit/bda213c58aec44925be661acb0e76c19483ea170
github.com/advisories/GHSA-5p69-rmx8-7gw7
security-tracker.debian.org/tracker/CVE-2011-3592
github.com/phpmyadmin/composer