Every CVE Search/ Get API key

CVE-2011-5270

wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability...

4.0 MediumFix available

wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.

Exploit likelihood

1.49%Up 0.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.0

wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.

Record
CVE-2011-5270
CVSS 2.0
4.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:N
Weakness
CWE-264
Updated
2026-11-02
CVE List No score

wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.

Record
CVE-2011-5270
Updated
2026-11-02
EUVDEUVD-2011-5169 No score

wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.

Record
EUVD-2011-5169
Updated
2026-11-03
GitHub AdvisoriesGHSA-3fp5-72pm-rf42 No score

wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability...

wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.

Record
GHSA-3fp5-72pm-rf42
Updated
2026-11-02
OSV No score

wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.

Record
CVE-2011-5270
Updated
2026-11-02
OSVDEBIAN-CVE-2011-5270 No score

wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contributor role.

Record
DEBIAN-CVE-2011-5270
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 3.2.1+dfsg-1
3.2.1+dfsg-1
wordpress
Debian:13
before 3.2.1+dfsg-1
3.2.1+dfsg-1
wordpress
Debian:14
before 3.2.1+dfsg-1
3.2.1+dfsg-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-5270 is a medium vulnerability (CVSS 4.0) in Wordpress, published January 21, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.49%, the 74th percentile. Fixed in wordpress 3.2.1+dfsg-1.

References

MoveEnter Open